Firefox-Problem

10/04/2015 - 18:29 von Cornelius Rosenschon | Report spam
Hallo,

seit dem Update des FF auf die Version 37.0.1 erhalte ich bei der
Sendungsverfolgung

https://www.deutschepost.de/sendung...Query.html

folgende Anzeige:
____________________________________________

Fehler: Gesicherte Verbindung fehlgeschlagen

Ein Fehler ist wàhrend einer Verbindung mit www.deutschepost.de
aufgetreten. Sicherheitsbibliothek: Fehlerhaft formatierte
DER-verschlüsselte Nachricht. (Fehlercode: sec_error_bad_der)

Die Website kann nicht angezeigt werden, da die Authentizitàt der
erhaltenen Daten nicht verifiziert werden konnte.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über
dieses Problem zu informieren.
______________________________________________

Die vorhergehende Version des Firefox konnte den Sendungsverlauf
anzeigen.
Mit dem Browser 7 der Telekom geht es auch ohne Probleme.

An welcher Schraube des Firefox kann ich drehen, damit der das auch
wieder kann?

Gruß Conny
 

Lesen sie die antworten

#1 Tschador
10/04/2015 - 18:45 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)

On 2015-04-10 18:29, Cornelius Rosenschon wrote:

seit dem Update des FF auf die Version 37.0.1 erhalte ich bei der
Sendungsverfolgung

https://www.deutschepost.de/sendung...Query.html

folgende Anzeige:
____________________________________________

Fehler: Gesicherte Verbindung fehlgeschlagen

Ein Fehler ist wàhrend einer Verbindung mit www.deutschepost.de
aufgetreten. Sicherheitsbibliothek: Fehlerhaft formatierte
DER-verschlüsselte Nachricht. (Fehlercode: sec_error_bad_der)

Die Website kann nicht angezeigt werden, da die Authentizitàt der
erhaltenen Daten nicht verifiziert werden konnte.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über
dieses Problem zu informieren.
______________________________________________



Schau dir mal an, welche Verschlüsselung der Server:

<https://www.ssllabs.com/ssltest/ana...ost.de>

im Vergleich zu deinem Browser anbietet:

<https://www.ssllabs.com/ssltest/vie...t.html>

Da mußt du entsprechend den passenden Schlüssel aktivieren. Ich habe
noch nicht weiter getestet, kann dein Problem allerdings nachvollziehen.
(Firefox ist bei mir nur zu Testzwecken installiert.)




Ähnliche fragen