Firefox spielt mir keine mpg Dateien ab....

13/09/2015 - 11:04 von Harry Hirsch | Report spam
Ich bin jetzt ratlos. Sowohl beim Rechner meiner Frau (XP) wie auch auf
meinem (WIN7 64bit) sehe ich im "Videofenster" nur den Hinweis das ein
Plugin fehlt. Natürlich habe ich mal im WWW und bei Mozilla gestöbert
und sah da immer was von einem Plugin des MS-Media-Players.
Das hatte ich installiert, habe es dann nochmal rausgeworfen und neu
installiert und auch in der Firefox Config den "Schalter" auf true
gelegt um das Plugin zu aktivieren: Ohne Erfolg.
Firefox ist bei mir gerade vorhin auch noch aktualisiert worden...

Woran kann es denn noch liegen?
Hier der Link zu dem Frame mit dem nicht funzenden Video:

http://www.cyborgs.de/wsb849196901/...schule.htm
 

Lesen sie die antworten

#1 Thomas Einzel
13/09/2015 - 11:34 | Warnen spam
Harry Hirsch schrieb am 13.09.2015 um 11:04:
Ich bin jetzt ratlos. Sowohl beim Rechner meiner Frau (XP) wie auch auf
meinem (WIN7 64bit) sehe ich im "Videofenster" nur den Hinweis das ein
Plugin fehlt. Natürlich habe ich mal im WWW und bei Mozilla gestöbert
und sah da immer was von einem Plugin des MS-Media-Players.
Das hatte ich installiert, habe es dann nochmal rausgeworfen und neu
installiert und auch in der Firefox Config den "Schalter" auf true
gelegt um das Plugin zu aktivieren: Ohne Erfolg.
Firefox ist bei mir gerade vorhin auch noch aktualisiert worden...

Woran kann es denn noch liegen?
Hier der Link zu dem Frame mit dem nicht funzenden Video:

http://www.cyborgs.de/wsb849196901/...schule.htm



Chrome meint ein NPAPI-Plug-in. IE, FF, Chrome zeigen bei mir kein Video
an. Mit Opera 31 wird das Video noch angezeigt.

Wirklich Abhilfe schafft natürlich nur eine Änderung auf der Webseite.

Thomas

Ähnliche fragen