Firefox stellt gewisse Funktionen bei ebay nicht richtig dar - Internet Explorer 6. funktioniert voll in Ordnung

27/04/2011 - 10:40 von Horst Krug | Report spam
Hallo allerseits,

seit einigen paar Tagen fallen mir folgende Probleme auf - ebay mit Mozilla
Firefox 3.5.18

Bei einer Auktion - bei JEDER Auktionsbeschreibung = am Ende der
Beschreibung = 4 Bildschirmlàngen ca leere weise Flàche.

Das ist bei allen Artikeln so - wenn ich die gleiche Seite mit Microsoft
Internet Explorer 6.0 aufrufe = alles Super in Ordnung !

Es gibt gewisse Funktionen die ich mit dem Firefox (in ebay ) nicht mehr
durchführen kann - schwer zu beschreiben, aber im Microsoft Internet
Explorer 6 funktioniert alles voll in Ordnung! !

(Andere Probleme was den Firefox betrifft - fallen mir jetzt ausserhalb von
ebay im Moment nicht ein. Das könnte darauf hindeuten, bzw. sehr wohl, dass
das das Problem auf Seiten von ebay liegt.)

Schon seit làngerem fàllt mir auf, daß wenn ich eine Auktion inseriere . ich
zum beispiel nicht die Versandkosten Hinweise die Betràge richtig àndern
kann - das Feld geht einfach nicht mehr auf.

Starte ich den Firefox Browser Neu - dann geht es, ich glaube beim Microsoft
Internet Explorer 6 geht es immer Anstandslos.

Nun Frage an Euch - liegt das (temporàr an ebay - hoffentlich àndern die das
bald - oder kann es der Firefox nicht besser? ???

Was fàllt euch dazu ein ?

Viele Grüße -Horst Krug-
 

Lesen sie die antworten

#1 Ruediger Lahl
27/04/2011 - 11:29 | Warnen spam
"Horst Krug" wrote:

seit einigen paar Tagen fallen mir folgende Probleme auf - ebay mit Mozilla
Firefox 3.5.18



Passiert das auch mit einem aktuellem Firefox?

Das ist bei allen Artikeln so - wenn ich die gleiche Seite mit Microsoft
Internet Explorer 6.0 aufrufe = alles Super in Ordnung !



Es gibt hier wohl niemanden, der das noch verifizieren kann.
bis denne

Ähnliche fragen