Forums Neueste Beiträge
 

Firefox stürzt bei www.conrad.de regelmäßig ab

07/09/2008 - 16:51 von Jens Fittig | Report spam
Hi,

seit nun bestimmt 3 Monaten stürzt FF beim Stöbern auf Seiten von
www.conrad.de regelmàßig ab. Auf 2 völlig verschiedenen Rechnern.
(Firma / Daheim)

Mal _nach_ der Eingabe eines Suchbegriffes im Conrad-Suchfeld _bevor_
dieser angezeigt wird. Dabei rattert die Harddisk ein paar mal und
dann die Meldung "FF hat einen Fehler festgestellt und muss beendet
werden u.s.w.", mal erst beim Aufruf eines Artikels.

Anschliessend startet er nur noch mit sofortgem Absturz nach Aufbau
der Startseite ohne daß überhaupt eine Eingabe gemacht wird.

Das trat wàhrend der letzten Phase meiner 2.x Version auf als jetzt
auch mit der aktuellesten 3er Version.

Als Zusàtze sind Addblock und NoScript installiert.

Hunderte andere Webseiten verursachen so was nicht. Nur absolut
nachvollziehrbar jeder spàtestens 3 oder 4 Aufruf einer Conradseite.

Any Tips?
 

Lesen sie die antworten

#1 Dieter Goebel
07/09/2008 - 17:05 | Warnen spam
Jens Fittig schrieb:

Hi,

seit nun bestimmt 3 Monaten stürzt FF beim Stöbern auf Seiten von
www.conrad.de regelmàßig ab. Auf 2 völlig verschiedenen Rechnern.
(Firma / Daheim)

Mal _nach_ der Eingabe eines Suchbegriffes im Conrad-Suchfeld _bevor_
dieser angezeigt wird. Dabei rattert die Harddisk ein paar mal und
dann die Meldung "FF hat einen Fehler festgestellt und muss beendet
werden u.s.w.", mal erst beim Aufruf eines Artikels.

Anschliessend startet er nur noch mit sofortgem Absturz nach Aufbau
der Startseite ohne daß überhaupt eine Eingabe gemacht wird.

Das trat wàhrend der letzten Phase meiner 2.x Version auf als jetzt
auch mit der aktuellesten 3er Version.

Als Zusàtze sind Addblock und NoScript installiert.

Hunderte andere Webseiten verursachen so was nicht. Nur absolut
nachvollziehrbar jeder spàtestens 3 oder 4 Aufruf einer Conradseite.

Any Tips?



Ich habs nun mal ausprobiert und recht intensiv auf www.conrad.de
gestöbert - inklusive Suchbegriffen. FF3 stürzt bei mir nicht ab.

Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1)
Gecko/2008070208 Firefox/3.0.1

Als Add-Ons sind bei mir u.a installiert:

Adblock *Plus* 0.7.5.5
NoScript 1.8

Hast du dieselben Versionen installiert?

Gruß,
Dieter

Ähnliche fragen