Firefox und Abstürze bei Videodownloads auf youtube

02/10/2015 - 14:06 von ha | Report spam
Hallo

Seit bereits einiger Zeit stürzt VideoDownload-Helper leicht
ab, wenn ich auf youtube Videos downloaden möchte. Daher nutze
ich nur noch "Download Flash&Video" zu diesem Zweck. Seit Update
auf Firefox 41.0.1 ist dieses Addon ebenfalls unstabil.

Vor dem Absturz friert der Browser kurz ein.


Dazu fàllt auf, das, seitdem ich kein Flash mehr nutze, das erste
Video, das ich auf youtube abspiele, zwar tadellos (an)làuft. Ab dann
friert der Browser aber jeweils beim Starten eines neuen Videos kurz ein.

Schnellschuss: die Speicherverwaltung bei html5 ist verbesserungswürdig?



Hat jemand eine Idee was man tun kann?

Infos:
Win7 64 Bit, Ultimate
Genug RAM (daran liegt es also nicht)

Ich habe kein Flash auf dem System.
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
06/10/2015 - 12:57 | Warnen spam
Am 02.10.2015 um 14:06 schrieb ha:
Hallo

Seit bereits einiger Zeit stürzt VideoDownload-Helper leicht
ab, wenn ich auf youtube Videos downloaden möchte. Daher nutze
ich nur noch "Download Flash&Video" zu diesem Zweck. Seit Update
auf Firefox 41.0.1 ist dieses Addon ebenfalls unstabil.

Vor dem Absturz friert der Browser kurz ein.


Dazu fàllt auf, das, seitdem ich kein Flash mehr nutze, das erste
Video, das ich auf youtube abspiele, zwar tadellos (an)làuft. Ab dann
friert der Browser aber jeweils beim Starten eines neuen Videos kurz ein.

Schnellschuss: die Speicherverwaltung bei html5 ist verbesserungswürdig?



Hat jemand eine Idee was man tun kann?

Infos:
Win7 64 Bit, Ultimate
Genug RAM (daran liegt es also nicht)

Ich habe kein Flash auf dem System.




Hallo!

Hier, Linux Mint 17-64-KDE, mit FF-41.0 und mit AMD-7770 GraKa und
proprietàrem Treiber aus den Repos (OpenGL 3.x), sieht das oft so aus,
wenn ich aus dem Vollbild eines Videos wieder zurück in die
Normalansicht möchte:

<http://www11.pic-upload.de/img/2850...nt.png>

Dabei ist dann alles im FF blockiert, keine Tastatureingaben mehr
möglich, nichts. Dieser Zustand kann dann durchaus *mehrere Sekunden
anhalten (schon gefühlte 30 erlebt<!>), bis sich FF wieder "bequemt
normal zu agieren. Und ja, hier nutze ich HTML-5...
Den IE unter Win-7-64-HP nutze ich nicht so oft, aber wenn ich mal ein
Video mit HTML-5 abspiele, dann làuft es damit reibungslos. Damit kann
ich "wild" hin und her schalten zwischen Normal und Vollbild ohne das
der auch nur muckt.
Ein kurzer Test mit Opera bei meinem Linux Mint-17-64-KDE war auch nicht
gerade der Hit in Bezug auf HTML-5.
Und diesen Google-Browser möchte ich nicht unbedingt nutzen...

Mit Gruß
Heinz-Mario Frühbeis

Ähnliche fragen