Flackernde Flashfilme

16/02/2009 - 22:20 von Wolfgang Becker | Report spam
Seit làngerer Zeit flackern bei mir Youtube-Videos. Das Videobild
springt stàndig zwischen normaler Größe und etwa 1/3 im linken
oberen Eck des Players hin und her. Manche Videos funktionieren
normal, wàhrend andere gestört sind.

Leider konnte ich bisher kein System erkennen wann es nicht
klappt. Scheint aber nicht am Video zu liegen. Heute z.B. habe ich
mit allen bisher getesteten Filmen das Problem, auch mit denen, die
gestern funktioniert haben.

Wenn das Problem auftritt, dann ist es egal ob ich Opera, Firefox
(bzw. Iceweasel oder wie der diese Woche heißt) oder Mozilla
verwendet. Es flackert immer. Als Flashplayern verwende ich habe ich
Version 10 von adobe, installiert mit Debians flashplugin-nonfree
Paket. Ich verwende Debian testing, das sollte im Moment fast
das gleiche wie stable sein.

Wie werde ich das Flackern los, was kann ich noch ausprobieren um
das Problem einzugrenzen? Video runterladen und mit Mplayer anschauen
ist auf Dauer eher làstig.

Tschüß,
Wolfgang
Wolfgang Becker *** eMail uafr@gmx.de *** http://uafr.freeshell.org/
 

Lesen sie die antworten

#1 Wolfgang Becker
05/04/2009 - 20:26 | Warnen spam
Wolfgang Becker wrote:
Seit làngerer Zeit flackern bei mir Youtube-Videos. Das Videobild
springt stàndig zwischen normaler Größe und etwa 1/3 im linken
oberen Eck des Players hin und her. Manche Videos funktionieren
normal, wàhrend andere gestört sind.



Inzwischen stürzt der Browser zusàtzlich auch noch recht hàufig
ab. Ein Downgrade auf Flash 9 hat nichts gebracht. Aber ich habe
inzwischen einen Workaround im Netz gefunden: an die Youtube-URL
jese Mal noch ein "&fmt=6" anhàngen. Bisher keine Flackern und auch
kein Crash. Eine echte Lösung wàre mir trotzdem lieber.

Tschüß,
Wolfgang
Wolfgang Becker *** eMail *** http://uafr.freeshell.org/

Ähnliche fragen