Flashplayer bringt nur einen Speicherzugriffsfehler

20/06/2010 - 00:29 von Martin Freiberg | Report spam
Hi,

Ich wollte nun auf die Version 10 vom Adobe Flashplayer updaten.
Leider bringt die Version hier nur einen Speicherzugriffsfehler.

Es ist auch vollkommen egal, ob ich als .deb oder .tar.gz paket
installiere (Die Größe von libflashplayer.so ist bei den beiden Paketen
unterschiedlich).

Und auch auf der Seite von Adobe finde ich keinen Hinweis dazu.

Die Version 9 vom Player funktioniert. Jedoch taucht immer öfter
das Problem auf, das manche Seiten die 10er Version verlangen.

Debian Etch 4.0 und Seamonkey

Gruß
Martin
 

Lesen sie die antworten

#1 Sven Hartge
20/06/2010 - 00:58 | Warnen spam
Martin Freiberg wrote:

Debian Etch 4.0 und Seamonkey



Debian Etch wird nicht mehr gewartet und die libc6 aus Etch dürfte für
den 10er Flash auch zu alt sein. Bitte update auf Lenny, um weiter
Support zu erhalten.



Sig lost. Core dumped.

Ähnliche fragen