Flashplayer Problem

12/10/2010 - 16:17 von Karl Sinn | Report spam
Hallo,

beim Versuch die Einstellungen des Flashplayers zu veràndern
(Rechtsklick=>Einstellungen) habe ich festgestellt das das absolut nicht
funktioniert. Sobald das Einstellungsfenster da ist kann ich weder
Einstellungen vornehmen noch das Fenster wieder schließen. Es reagiert auf
keinerlei Eingabe.

Ich habe versucht eine àltere Version zu installieren (ersetzen der Datei
libflashplayer.so in /usr/lib/browser-plugins, aber das hat auch nicht
geklappt. Selbst nach Neustart des Computers wird scheinbar immer noch die
Version 10 und nicht die neu installierte Version 9 gestartet.

1) Gibt es eine Lösung für mein Problem mit den Einstellungen
2) Wie kann ich den installierten flashplayer ersetzen so dass er auch
gestartet wird?

Gruß
Karl

openSuSE 11.2 mit KDE 4.4.4 und allen Updates
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Manfred Hollstein
12/10/2010 - 16:32 | Warnen spam
Moin,

On Tue, 12 Oct 2010, 16:17:20 +0200, Karl Sinn wrote:
Hallo,

beim Versuch die Einstellungen des Flashplayers zu veràndern
(Rechtsklick=>Einstellungen) habe ich festgestellt das das absolut nicht
funktioniert. Sobald das Einstellungsfenster da ist kann ich weder
Einstellungen vornehmen noch das Fenster wieder schließen. Es reagiert auf
keinerlei Eingabe.



Kenn' ich... Als alter Paranoiker habe ich grundsaetzlich jeder Site
verboten, irgendwelchen Flash-Muell auf meinem Rechner zu starten,
leider fuehrt das u.U. zu genau der Situation, die du da gerade
erlebst...

Ich habe versucht eine àltere Version zu installieren (ersetzen der Datei
libflashplayer.so in /usr/lib/browser-plugins, aber das hat auch nicht
geklappt. Selbst nach Neustart des Computers wird scheinbar immer noch die
Version 10 und nicht die neu installierte Version 9 gestartet.

1) Gibt es eine Lösung für mein Problem mit den Einstellungen



- Alle Web-Browser beenden.
- rm -rf ~/.macromedia/Flash_Player .adobe/Flash_Player

2) Wie kann ich den installierten flashplayer ersetzen so dass er auch
gestartet wird?



Hast du vielleicht 'ne lokale Version in einem deiner Directories unter
$HOME ? Fuehr' mal Folgendes aus:

find $HOME -name '*libflash*'

Dann kannst du ja ggfs. anfangen zu loeschen; falls in Deinen
Home-Directory nichts gefunden wird, dann mach' das doch auch mal fuer's
gesamte System:

find /usr /opt -name '*libflash*'

Gruß
Karl



HTH, cheers.

l8er
manfred
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen