Flashplayer Update auf Vs. 11.1.102.63 erzeugt 11.1.102.62

06/03/2012 - 11:48 von Werner Tann | Report spam
Seit einigen Monaten ist mir das direkte Online-Update des
Flashplayers nicht mehr möglich. Mit diesem Problem scheine ich nicht
der einzige zu sein. Das Installieren der Offline-Variante
(https://www.adobe.com/special/produ...tion3.html)
klappte immer ohne Probleme. Bis jetzt.

Ich habe aktuell die Flashplayer-Version 11.1.102.62 in meinem Firefox
10.0.2. Auf adobe.com wird mir angezeigt, daß es 11.1.102.63 gibt.
Versuche ich dessen Online-Installation, scheitert sie wie gewohnt.
Versuche ich die Offline-Installation, wird sie zunàchst "erfolgreich"
beendet. Aber: Unter Extras/Addons im Firefox wird immer noch die alte
11.1.102.62 angezeigt. Das bestàtigt auch adobe.com, daß ich
nachwievor 11.1.102.62 installiert hàtte.

Der Gag: Deinstalliere ich 11.1.102.62 und installiere ich dann
11.1.102.63, habe ich wieder 11.1.102.62 installiert. 11.1.102.63 ist
aber, soweit ich rausfinden konnte, nachwievor für XP SP3 verfügbar.

Was ich versucht habe und nichts gebracht hat:
1) Reboot des Rechners
2) Uninstall des Flashplayers über Systemsteuerung/Software
3) Uninstall des Flashplayers mit speziellem Uninstaller von Adobe
4) Neues Profil von Firefox angelegt (sinnfrei, weil Plugins für alle
Profile gelten, ich habe daher im neuen Profil sofort wieder Vs.
11.1.102.62)
5) Check von about:plugins meldet mir ein korrekt installiertes
11.1.102.62, und in dem dort eingetragenen Ordner
C:\WINDOWS\system32\Macromed\Flash\NPSWF32.dll liegt auch nur diese
eine dll. Also keine Konflikte oder sowas möglich.
Ehe ich jetzt anfange, nicht risikolos die Registry hàndisch
auszumisten, um wirklich den Flashplayer mal komplett wegzubekommen,
was könnte ich sonst noch tun?

PS: Allgemeines Problem ist es nicht, weil ich in meiner virtuellen
Maschine mit derselben Firefox-Version das Update 11.1.102.63 ohne
weiters (übrigens auch online!) installieren kann. Den Grund dafür
finde ich nicht heraus. Die beiden XP-Installationen sind natürlich
nicht ident (unterschiedliche Software installiert, aber alle
XP-Updates auf aktuellem Stand).
 

Lesen sie die antworten

#1 Werner Tann
06/03/2012 - 12:48 | Warnen spam
Werner Tann schrieb:

Der Gag: Deinstalliere ich 11.1.102.62 und installiere ich dann
11.1.102.63, habe ich wieder 11.1.102.62 installiert.



Geht's Euch auch oft so? Kaum hat man sich alles von der Seele
getippt/geredet, kommen die guten Ideen daher. In dem Fall war die
gute Idee, mal ins Adobe-Forum zu schauen.

http://forums.adobe.com/message/4247114#4247114

Da erfàhrt man, daß es sehr wohl ein allgemeines Problem ist.
Offenkundig wird da unter den Offline-Installern immer noch
11.1.102.62 angebote - unter dem Titel von 11.1.102.63!

Dabei auch der Hinweis, von wo man die Offline-Version 11.1.102.63
bekommt. Das im Download-Bereich bei Adobe zu fixen, dauert wohl noch
einen Tag. :-) omfg

Ràtselhaft bleibt, wieso ich in meinem VirtualDub auf 11.1.102.63 habe
updaten können. Möglicherweise bestand da (kurze Zeit) das
Download-Problem nicht ... Echt verwirrend.

Ähnliche fragen