Format-Funktion geht nicht mehr

31/08/2008 - 09:57 von Stefan | Report spam
Hallo,

in einer etwas umfangreicheren DB funktioniert plötzlich die Format-
Funktion in einem einzigen Formular nicht mehr. Ich bekomme folgende
Fehlermeldung:

"kann das in Ihrem Ausdruck angesprochene Feld 'Format' nicht finden."

In VBA erhalte ich bei Verwendung der Format-Funktion auch nicht die
üblichen Parameter-Hinweise. Access scheint "Format" für eine Variable
zu halten. Dummerweise hatte ich in einem Endlos-Unterformular dieses
Formulars tatsàchlich die Dummheit begangen, eine Spalte (Abfrage)
"Format" zu nennen. Das habe ich nun korrigiert - nur der Erfolg
bleibt aus.

Was tun???

Vielen Dank,
Stefan
 

Lesen sie die antworten

#1 Mark Doerbandt
31/08/2008 - 10:06 | Warnen spam
Hallo,

Stefan:

in einer etwas umfangreicheren DB funktioniert plötzlich die Format-
Funktion in einem einzigen Formular nicht mehr. Ich bekomme folgende
Fehlermeldung:

"kann das in Ihrem Ausdruck angesprochene Feld 'Format' nicht finden."

In VBA erhalte ich bei Verwendung der Format-Funktion auch nicht die
üblichen Parameter-Hinweise. Access scheint "Format" für eine Variable
zu halten. Dummerweise hatte ich in einem Endlos-Unterformular dieses
Formulars tatsàchlich die Dummheit begangen, eine Spalte (Abfrage)
"Format" zu nennen. Das habe ich nun korrigiert - nur der Erfolg
bleibt aus.



trotzdem: lies auch mal FAQ Punkt 7.1 (http://www.donkarl.com).

Ansonsten: wie sieht genau die Codezeile aus, in der das passiert?

Gruss - Mark

Informationen fuer Neulinge in den Access-Newsgroups unter
http://www.doerbandt.de/Access/Newbie.htm

Bitte keine eMails auf Newsgroup-Beitràge senden.

Ähnliche fragen