Formationsfehler ?

08/06/2009 - 22:14 von Steffen Strauss | Report spam
Hallo NG,

es geht um korrekte Zeitanzeige.

habe in den Zellen a2 bis a6 Anfangszeiten und in den Zellen b2 bis b6
Endzeiten. In den Zellen c2 bis c6 wird die Zeitdifferenz berechnet.
Beispiel:
a2 12:00 a3 08:00 a4 07:00
b2 18.00 b3 23:00 b4 17:00
c2 6:00 c3 15:00 c4 10:00 usw.

In c1 soll jetzt die Summe c2:c6 erscheinen. Da es über 24 Stunden geht
ist c1 mit [h]:mm formatiert und es funktioniert.
Da es auch zu einer Berechnung von 19:00 bis 03:00 kommen kann, habe ich
die Formel in(b2-a2)+24 geàndert und erhalte korrekt in c2 08:00 Stunden.
Meine Summe in c1 allerdings zeigt mir jetzt nicht mehr den korrekten Wert.
Wie muss ich c1 formatieren oder was muss ich àndern.

Danke und Gruß
Emandu
 

Lesen sie die antworten

#1 Dietmar Vollmeier
08/06/2009 - 22:33 | Warnen spam
Servus Steffen!

*Steffen Strauss* schrieb am 08.06.2009 um 22:14 Uhr...
(b2-a2)+24
[...]
Wie muss ich c1 formatieren oder was muss ich àndern.



Versuche mal
=WENN(A2>B2;(B2+1)-A2;B2-A2)
und tschüss | Wissen ist Macht - nichts wissen macht auch nichts.
Didi |

Ähnliche fragen