Formel in der Zelle

30/04/2009 - 11:40 von Peter Muehlbauer | Report spam
Hallo zusammen

Ich bemerke ab und an, daß Excel97 eine Formel für eine Zelle nicht berechnet,
sondern die Formel selbst in die Zelle schreibt.

Wenn ich z.B. die Formel =SUMME(A1:A10) in die Editierzeile schreibe, steht
hinterher in der selektierten Zelle =SUMME(A1:A10), anstatt dem Ergebnis der
Berechnung.

Ist das ein Bug?

Gruß
Peter
 

Lesen sie die antworten

#1 Wolfgang Kutsche
30/04/2009 - 14:01 | Warnen spam
Hallo Peter,

wenn man in eine Zelle, die als 'Text' formatiert ist, eine Formel schreibt,
wird die Formel nicht berechnet, sondern als Text dargestellt.
Vermutlich ist dies Dein Problem.

Gruß Wolfgang
WinXP Home SP3, Office 2003 SP3 & 2007 SP1
http://www.wk-bau-edv.de


"Peter Muehlbauer" wrote:

Hallo zusammen

Ich bemerke ab und an, daß Excel97 eine Formel für eine Zelle nicht berechnet,
sondern die Formel selbst in die Zelle schreibt.

Wenn ich z.B. die Formel =SUMME(A1:A10) in die Editierzeile schreibe, steht
hinterher in der selektierten Zelle =SUMME(A1:A10), anstatt dem Ergebnis der
Berechnung.

Ist das ein Bug?

Gruß
Peter

Ähnliche fragen