Formel einer zelle als text darstellen

31/12/2007 - 19:37 von Walter Kerelitsch | Report spam
Hi liebe NG,

ich suche und finde leider nichts.

In A11 steht eine Formel: =SUMME(A1:A10)
In A12 möchte ich nun die ***Formel*** der Zelle A11 als Text stehen haben:
=SUMME(A1:A10)

(Nein, bitte nicht mit Extras/Optionen/Ansicht/Formeln)

Es gibt sicher auch hierfür eine Funktion, ich finde sie leider nicht

Danke im voraus, happy New Year!
Walter
 

Lesen sie die antworten

#1 Hajo_Zi
31/12/2007 - 19:49 | Warnen spam
Hallo Walter,

Formel anzeigen lassen und Ergebnis
selektiere B1,
wàhle Einfügen>Namen>Festlegen "Formel"
bezieht sich auf: =ZELLE.ZUORDNEN(6;Tabelle1!A1)
von JensF
oder
1. Eine Zelle auswàhlen (z.B. "D1")
2. Strg + F3 drücken
3. Als Namen "Test" eingeben
4. Unter "Bezieht sich auf: =AUSWERTEN(INDIREKT("D1")) eingeben
5. auf "OK" klicken
6. Eine zweite Zelle auswàhlen (z.B. "E1")
7. In diese eingeben: "=Test"
8. Nun in die erste Zelle ("D1") eingeben: "30+5"
9. Fertig! Die Aufgabe wird in "D1" angezeigt und das Ergebnis findet man
bei "E1" von ng

oder
Function TextAlsWert(Zelle)
TextAlsWert = Application.Evaluate(Zelle.Formula)
End Function
In C1 A1+B1
in D1 =TextAlsWert(C1)

oder
markiere Zelle B1 und gehe ins Menü Einfügen Namen definieren. In der oberen
Textbox ‚Name in Arbeitsmappe’ tràgst Du den Namen ‚Aufmass’ ein und in der
unteren Textbox ‚Bezieht sich auf’ die Formel =AUSWERTEN(A1). Achtung:
relativer Bezug, keine Dollarzeichen. Danach schreibst Du in B1 =Aufmass und
das Ergebnis erscheint. Durch die relative Referenz kannst Du jetzt =Aufmass
überall in der Arbeitsmappe Reinschreiben und es wird der Term in der Zelle
links nebendran berechnet.
von KlausCh

Gruß Hajo
MVP für Microsoft Excel
Betriebssystem Vista Ultimate und Excel Version2007
http://Hajo-Excel.de/



"Walter Kerelitsch" wrote:

Hi liebe NG,

ich suche und finde leider nichts.

In A11 steht eine Formel: =SUMME(A1:A10)
In A12 möchte ich nun die ***Formel*** der Zelle A11 als Text stehen haben:
=SUMME(A1:A10)

(Nein, bitte nicht mit Extras/Optionen/Ansicht/Formeln)

Es gibt sicher auch hierfür eine Funktion, ich finde sie leider nicht

Danke im voraus, happy New Year!
Walter








Ähnliche fragen