Formel Falscheintragverhindern

21/05/2010 - 09:45 von Anna Klain | Report spam
Hallo,

in meiner neuen EXCEL 2003 Datei habe ich drei Spalten, in die ERgebnisse
eingetrsagen werden sollen - diese können nur zwischen 0+ 25 liegen.

In der nàchsten Spalte rechts von diesen drei Spalten wird die Summe aus den
drei Spalten errechnet (also höchstens 25+25+25= 75)

Kann ich verhindern, dass ein Ergebnis auftaucht in dieser vierten Spalten,
wenn entweder eine der drei Spalten vorher keinen Eintrag oder aber einen
falschen Eintrag (z.B. "35") enthàlt?


Danke für jeden Tipp!

Anna
 

Lesen sie die antworten

#1 Claus Busch
21/05/2010 - 10:03 | Warnen spam
Hallo Anna,

Am Fri, 21 May 2010 09:45:00 +0200 schrieb Anna Klain:

Kann ich verhindern, dass ein Ergebnis auftaucht in dieser vierten Spalten,
wenn entweder eine der drei Spalten vorher keinen Eintrag oder aber einen
falschen Eintrag (z.B. "35") enthàlt?



es bringt IMO nichts, wenn du das Ergebnis unterdrückst, wenn eine Zahl
größer 25 eingegeben wurde, denn das ist ja ein Fehler. Markiere die 3
Eingabespalten und gehe auf Daten => Gültigkeit => ganze Zahl und wàhle
dort Minimum = 0 und Maximum = 25. Dann bekommst du auch eine
Fehlermeldung, wenn eine falsche Eingabe gemacht wird.
Unterdrücken, wenn ein Wert fehlt, könntest du dann z.B. wenn deine
Werte in A1:C1 stehen durch:
=WENN(A1*B1*C1=0;"";SUMME(A1:C1)) in D1


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen