Formel gesucht

14/09/2009 - 17:14 von Johann Weiss | Report spam
Hallo zusammen,

ich hab folgendes Problem.
In einer aus einem anderen Programm exportierten Exceltabelle stehen in
Spalte "D" folgendes:

Dicht n.i.o. B3 u. C3
Dicht n.i.o. A2 u. C3
A2 u. C3


Die Eingaben sind vom Eingeber sehr Unterschiedlich nur die Kombinationen B3
oder C3 usw. kommen immer vor.

Nun meine Frage ist es möglich das zB. in Zelle "D1" "Dicht n.i.o. B3 u.
C3" steht und dann durch eine Formel abgefragt wird ob
zB "B3" vorkommt und dann in Zelle "E1" eine "1" eingetragen wird, ist "B3"
nicht vorhanden brauche ich eine "0".

Ist so etwas möglich? Wenn Ja wie funktioniert das?
Bisher hab ich immer manuell in der Spalte "E" eine 1 oder eine 0 gesetzt
Wàhr nett wenn Ihr mir weiterhelfen könntet


gruss Johann
 

Lesen sie die antworten

#1 Claus Busch
14/09/2009 - 17:21 | Warnen spam
Hallo Johann,

Am Mon, 14 Sep 2009 17:14:25 +0200 schrieb Johann Weiss:

In einer aus einem anderen Programm exportierten Exceltabelle stehen in
Spalte "D" folgendes:

Dicht n.i.o. B3 u. C3
Dicht n.i.o. A2 u. C3
A2 u. C3

Die Eingaben sind vom Eingeber sehr Unterschiedlich nur die Kombinationen B3
oder C3 usw. kommen immer vor.

Nun meine Frage ist es möglich das zB. in Zelle "D1" "Dicht n.i.o. B3 u.
C3" steht und dann durch eine Formel abgefragt wird ob
zB "B3" vorkommt und dann in Zelle "E1" eine "1" eingetragen wird, ist "B3"
nicht vorhanden brauche ich eine "0".



probiers mal so in E1:
=WENN(ISTZAHL(FINDEN("B3";D1));1;0)


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen