Formel_gesucht

15/03/2008 - 11:27 von Chris Rainer | Report spam
Hallo Leute,
A2: Hier steht eine negative oder positive Zahl zB.: 1 oder -1
B2: Hier steht eine positive Zahl zB.: 100
C2: Hier steht eine positive Zahl zB.: 10
D2: die gesuchte Formel

Das Ergebnis ist nur vom Vorzeichen in (A2) abhàngig.
Wenn in A2 eine negative Zahl steht,B2 + C2 werden addiert, Ergebnis :
100+10 -> 110.
Wenn in A2 eine positive Zahl steht, C2 wird von B2 subtrahiert, Ergebnis :
100-10 -> 90


Vielen Dank
Chris
 

Lesen sie die antworten

#1 Martin Hentrich
15/03/2008 - 11:42 | Warnen spam
On Sat, 15 Mar 2008 11:27:30 +0100, "Chris Rainer"
wrote:

Schau dir mal WENN an als logische Funktion an:

D2=WENN(A2<0;B2+C2;B2-C2)

Das war aber einfach, hast du auch noch schwierigere Aufgaben auf?

Martin

"Allen ist das Denken erlaubt, doch vielen bleibt es erspart."
- Curt Goetz -

Ähnliche fragen