Formel Monatsbeginn/Monatsende

19/02/2008 - 23:25 von Nicole | Report spam
Ich brauche eine Formel, die mir anzeigt, ob das Datum in einer Zelle sich
auf das aktuelle Monat bezieht und wenn ja, farbig gekennzeichnet wird.

Ich benutze Bedingte Formatierung, kenne aber die Formel nicht.

Beispiel Monat Februar:
01.02.2008 die Zelle soll dann farbig gekennzeichnet sein
02.04.2007 die Zelle soll nicht farbig gekennzeichnet sein

Im Monat Màrz soll dann die Kennzeichnung für das Datum 01.02.2008 wieder
verschwinden, dafür aber das aktuelle Datum z.B. für den Monat Màrz
(05.03.2008) eingefàrbt werden usw.

Anschließend, soll ausgerechnet werden, wieviel Zellen farbig gekennzeichnet
sind. Kann ich die Anzahl Formel für eingefàrbte Zellen verwenden?

Viele Grüße

Nicole
 

Lesen sie die antworten

#1 Claus Busch
20/02/2008 - 08:04 | Warnen spam
Hallo Nicole,

Am Tue, 19 Feb 2008 14:25:01 -0800 schrieb Nicole:

Ich brauche eine Formel, die mir anzeigt, ob das Datum in einer Zelle sich
auf das aktuelle Monat bezieht und wenn ja, farbig gekennzeichnet wird.

Ich benutze Bedingte Formatierung, kenne aber die Formel nicht.

Beispiel Monat Februar:
01.02.2008 die Zelle soll dann farbig gekennzeichnet sein
02.04.2007 die Zelle soll nicht farbig gekennzeichnet sein

Im Monat Màrz soll dann die Kennzeichnung für das Datum 01.02.2008 wieder
verschwinden, dafür aber das aktuelle Datum z.B. für den Monat Màrz
(05.03.2008) eingefàrbt werden usw.

Anschließend, soll ausgerechnet werden, wieviel Zellen farbig gekennzeichnet
sind. Kann ich die Anzahl Formel für eingefàrbte Zellen verwenden?



ich verstehe deine Frage nicht richtig. Willst du den aktuellen Monat nun
komplett eingefàrbt haben oder nur das aktuelle Tagesdatum? Ich tippe mal
auf Tagesdatum.
Wenn deine Datumswerte z.B. von A2 an bis A100 stehen, dann markiere
A2:A100 und gebe in der bedingten Formatierung als Formel ein:
¢=HEUTE() und wàhle dein gewünschtes Format.
Für die Anzahl der eingefàrbten Zellen dann:
=ZÄHLENWENN(A2:A100;HEUTE())


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen