Formel

15/02/2008 - 14:14 von Thomas Wolf | Report spam
Hallo NG

In den Zellen J6 - J12 und L6 - L12 steht irgendwo das Datum 31.01.2008.
Ich brauche den Wert aus Spalte K6 - K12 resp. M6 - M12, welcher neben dem
Datum steht. Wie mache ich das?

Gruss
Thomas
 

Lesen sie die antworten

#1 Melanie Breden
15/02/2008 - 14:56 | Warnen spam
Hallo Thomas,

"Thomas Wolf" schrieb:
In den Zellen J6 - J12 und L6 - L12 steht irgendwo das Datum 31.01.2008. Ich brauche den Wert aus
Spalte K6 - K12 resp. M6 - M12, welcher neben dem Datum steht. Wie mache ich das?



versuchs mal so, wenn das gesuchte Datum in A1 steht:

=WENN(ISTFEHLER(VERGLEICH($A$1;J6:J12;0));0;INDEX(K6:K12;VERGLEICH($A$1;J6:J12;0)))+
WENN(ISTFEHLER(VERGLEICH($A$1;L6:L12;0));0;INDEX(M6:M12;VERGLEICH($A$1;L6:L12;0)))


Mit freundlichen Grüssen
Melanie Breden

- Microsoft MVP für Excel -
www.melanie-breden.de
Das Excel-VBA Codebook 2007 http://tinyurl.com/2nwvod

Ähnliche fragen