Formel in Tabelle

08/05/2008 - 12:42 von Sandra | Report spam
Ich arbeite viel mit Word-Tabellen für Kontenübersichten. Am Ende der Tabelle
füge ich eine Formel ein mit der Summe aus Spalte C abzgl. Summe aus Spalte
E. Plötzlich lautet das Ergebnis von neu eingegebenen Formeln z.B. =SUM
(c1:c5)-sum(e1:e5) aber immer 0. Auch in alten Tabellen wenn ich erneut die
Formel ausrechnen lasse indem ich das Ergebnisfeld markiere und unter Tabelle
- Formel nichts veràndere sondern einfach nur auf ok gehe lautet das Ergebnis
plötzlich 0 statt dem vorher richtig angezeigten Wert. Was könnte ich falsch
gemacht haben? Wurde irgendein Format verstellt? Das der Formel oder das der
Tabelle und wenn ja wo kann ich das jeweilige Format überprüfen/einstellen?
Vielen Dank.
Sandra
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
12/05/2008 - 14:49 | Warnen spam
Hallo Sandra,

"Sandra" schrieb im Newsbeitrag
news:

Ich arbeite viel mit Word-Tabellen für Kontenübersichten. Am Ende
der Tabelle füge ich eine Formel ein mit der Summe aus Spalte C
abzgl. Summe aus Spalte E. Plötzlich lautet das Ergebnis von neu
eingegebenen Formeln z.B. =SUM (c1:c5)-sum(e1:e5) aber immer
0. Auch in alten Tabellen wenn ich erneut die Formel ausrechnen
lasse indem ich das Ergebnisfeld markiere und unter Tabelle
- Formel nichts veràndere sondern einfach nur auf ok gehe lautet
das Ergebnis plötzlich 0 statt dem vorher richtig angezeigten Wert.



du hast leider nicht die verwendete Version von Microsoft Office
angegeben. Bitte schließe diese Information bei allen weiteren
Anfragen ein.

Ich kann das Problem unter Microsoft Word 2007 nicht reproduzieren.

Überprüfe bitte zunàchst, ob das Dezimaltrennzeichen korrekt auf
den Wert "Komma" eingestellt ist. Diese Einstellung wird durch das
Betriebssystem bestimmt und kann unter "Systemsteuerung, Lànder-
einstellungen" geàndert werden.

Bei weiteren Fragen stehen wir dir jederzeit gern zur Verfügung.

Mit freundlichen Grüßen,
Thomas Löwe [Microsoft MVP Word]
Bitte alle Supportanfragen in die Newsgroup stellen.
http://support.microsoft.com/defaul...;pr=kbinfo

Ähnliche fragen