Formel Wenn Zelle einen bestimmten Text enthält dann...

01/12/2009 - 12:37 von Yvonne R. | Report spam
Hallo,
ich stehe vor einem Problem.
In meiner Excelliste gibt es in Spalte A Zellen, die mehrere Wörter
eintahlten (z.B. a, b, c, d).
Ich möchte nun in einer anderen Spalte folgende Formel einfügen:
Wenn Zelle aus Spalte A das Wort b enthàlt, dann füge Wert aus Zelle in
Spalte B ein.

Folgende Formel habe ich schon probiert:
=WENN(A1="*b*";B1;"")
Das funktioniert leider nicht.

Ich hoffe, ich habe es verstàndlich geschildert.

Viele Grüße
Yvonne R.
 

Lesen sie die antworten

#1 Alexander Wolff
01/12/2009 - 12:46 | Warnen spam
Als <news: ließ
Yvonne R. verlautbaren, evtl. nachfolgend zitiert:

=WENN(A1="*b*";B1;"")
Das funktioniert leider nicht.



=WENN(ISTZAHL(SUCHEN("b, ";A1));B1;)

Das miteingeschlossene Komma-Leerzeichen verringert die ungewollte
Wahrscheinlichkeit, dass Du JEDES b aufspürst. Im Falle von "Gelb, Rot, ..."
hilft es Dir jedoch nicht. Aber ich nehme an, dass Du Wörter suchst, keine
einzelnen Zeichen.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen