Formelergebnis in Zellinhalt einbinden

11/06/2009 - 10:43 von Thomas Wiedmann | Report spam
Hallo,

wie kann man mit Excel (97 bzw. 2000) ein Formelergebnis in eine Zelle, die
noch anderen Text enthàlt, einfügen?

Beispiel:
A1: 10
A2: 20
In A3 soll z. B. "Summe: 30 Stück" stehen, wobei die 30 als Summe von A1 und
A2 berechnet werden soll.
Was muß man in A3 eintragen, damit dieser "berechnete Text" drinsteht?

Thomas Wiedmann
 

Lesen sie die antworten

#1 Claus Busch
11/06/2009 - 10:56 | Warnen spam
Hallo Thomas

Am Thu, 11 Jun 2009 10:43:32 +0200 schrieb Thomas Wiedmann:

Beispiel:
A1: 10
A2: 20
In A3 soll z. B. "Summe: 30 Stück" stehen, wobei die 30 als Summe von A1 und
A2 berechnet werden soll.
Was muß man in A3 eintragen, damit dieser "berechnete Text" drinsteht?



es kommt darauf an, was du damit machen willst. Nur für die Optik
könntest du
="Summe: "&SUMME(A1:A2)&" Stück"
reinschreiben. Wenn du mit der Summe aber noch rechnen willst, schreibst
du besser nur
=SUMME(A1:A2) oder = A1+A2 rein und formatierst die Ergebniszellen
benutzerdefiniert mit:
"Summe: "Standard "Stück"


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP2

Ähnliche fragen