Forums Neueste Beiträge
 

Formeln für Handy-Taktung gesucht

26/12/2007 - 13:44 von Günther Grohmann | Report spam
Hallo NG!

Ich versuche gerade, meine Telefonrechnung mit Excel auszuwerten und bin
auf der Suche nach 2 Formeln:

Einerseits suche ich eine Formel, die mir die in Sekunden vorgegebene
Gespràchsdauer in Minuten umrechnet, wobei (aufgrund der Taktung)
angefangene "halbe" Minuten stets aufgerundet werden sollen (also zb
"27" soll zu "0,5" werden).

Andererseits suche ich im Prinzip die gleiche Formel, nur soll hier
stets auf die 1. begonnene Minute voll aufgerundet werden, ab der 2.
Minute soll wie oben auf "halbe" Minuten aufgerundet werden
(60/30-Taktung, also "12 wird zu "1", "65" zu "1,5".

Könnte mir jemand mit diesen beiden Formeln helfen?


Danke schon mal im voraus & LG,
Günther
 

Lesen sie die antworten

#1 Wolfgang Kutsche
26/12/2007 - 15:55 | Warnen spam
Hallo Günther,

wenn die Sekunden A2 stehen:

Fall 1:
=WENN(UND(REST(A2/60;60)-GANZZAHL(A2/60)>0;REST(A2/60;60)-GANZZAHL(A2/60)<0,5);GANZZAHL(A2/60)+0,5;GANZZAHL(A2/60)+1)

Fall 2:
=WENN(A2<`;1;WENN(UND(REST(A2/60;60)-GANZZAHL(A2/60)>0;REST(A2/60;60)-GANZZAHL(A2/60)<0,5);GANZZAHL(A2/60)+0,5;GANZZAHL(A2/60)+1))


Gruß Wolfgang
WinXP Home SP2, Office 2003 SP2
http://www.wk-bau-edv.de


"Günther Grohmann" wrote:

Hallo NG!

Ich versuche gerade, meine Telefonrechnung mit Excel auszuwerten und bin
auf der Suche nach 2 Formeln:

Einerseits suche ich eine Formel, die mir die in Sekunden vorgegebene
Gespràchsdauer in Minuten umrechnet, wobei (aufgrund der Taktung)
angefangene "halbe" Minuten stets aufgerundet werden sollen (also zb
"27" soll zu "0,5" werden).

Andererseits suche ich im Prinzip die gleiche Formel, nur soll hier
stets auf die 1. begonnene Minute voll aufgerundet werden, ab der 2.
Minute soll wie oben auf "halbe" Minuten aufgerundet werden
(60/30-Taktung, also "12 wird zu "1", "65" zu "1,5".

Könnte mir jemand mit diesen beiden Formeln helfen?


Danke schon mal im voraus & LG,
Günther

Ähnliche fragen