Formeln kopieren

10/07/2008 - 21:09 von Helmuth Welser | Report spam
Excel 2000 + 2007

Hallo zusammen,
ich habe folgende Formel in Spalte I eingegeben (Fortlaufender Kassenbestand
soll errechnet werden):
=WENN(H5="";"";$I$4+SUMME($H$4:H5))

Wenn nun in H5 eine Zahl steht, wird korrekterweise in I der Bestand
ermittelt. ABER: Wenn ich die Formel jetzt herunterziehe, erscheint in allen
darunter befindlichen Zellen der Bestand. Es wird also nicht nur die Formel
kopiert sondern auch das Ergebnis, OBWOHL z.B. in Zelle H6 KEIN Eintrag
ist!

Jemand eine Idee woran das liegen könnte?

Danke und Gruß
Helmuth
 

Lesen sie die antworten

#1 Claus Busch
10/07/2008 - 21:26 | Warnen spam
Hallo Helmut,

Am Thu, 10 Jul 2008 21:09:02 +0200 schrieb Helmuth Welser:

Excel 2000 + 2007

Hallo zusammen,
ich habe folgende Formel in Spalte I eingegeben (Fortlaufender Kassenbestand
soll errechnet werden):
=WENN(H5="";"";$I$4+SUMME($H$4:H5))

Wenn nun in H5 eine Zahl steht, wird korrekterweise in I der Bestand
ermittelt. ABER: Wenn ich die Formel jetzt herunterziehe, erscheint in allen
darunter befindlichen Zellen der Bestand. Es wird also nicht nur die Formel
kopiert sondern auch das Ergebnis, OBWOHL z.B. in Zelle H6 KEIN Eintrag
ist!



dann können deine Zellen in Spalte H nicht *leer* sein. Vielleicht ist
ein Leerzeichen drin. Lösche den Inhalt der leeren Zellen. Oder
überprüfe vorher mal mit =CODE(H6). Wenn die Zelle wirklich leer sein
sollte, müsstest du einen Fehlerwert bekommen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen