Formelwert wird nicht angezeigt

23/10/2009 - 16:02 von Ralf Darda | Report spam
Hallo zusammen!

Excel 2007 / 2003 Professional sind installiert.

In einer Zelle habe ich folgende Formel:
=WENN(G33="";"";SVERWEIS(G33;'[PRPL.xls]Anlage'!$B$4:$S$100;2;WAHR))

Nun wird mir der Wert nicht in der Zelle angezeigt, sondern die Formel. Die
gleiche Formel habe ich in einer anderen Zelle und die funktioniert
einwandfrei. Wenn ich in der Funktionsleiste auf die Formel gehe, wird mir
der Wert in den Funktionsargumenten auch angezeigt.
Ich habe schon so einiges ausprobiert, aber warum mir der Wert in einer
Zelle ausgegeben wird und in einer anderen Zelle die Formel, macht mich
wirklich ratlos.

Ein Dankeschön erst einmal von mir

Schöne Grüße und einen schönen Tag
Ralf
 

Lesen sie die antworten

#1 Claus Busch
23/10/2009 - 16:09 | Warnen spam
Hallo Ralf,

Am Fri, 23 Oct 2009 16:02:37 +0200 schrieb Ralf Darda:

In einer Zelle habe ich folgende Formel:
=WENN(G33="";"";SVERWEIS(G33;'[PRPL.xls]Anlage'!$B$4:$S$100;2;WAHR))

Nun wird mir der Wert nicht in der Zelle angezeigt, sondern die Formel.



dann ist diese Zelle als Text formatiert. Formatiere sie mal nach Standard
oder Zahl.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen