Formular ist nicht mehr Editierbar/Bearbeitbar

08/01/2008 - 16:03 von Kerstin | Report spam
Hallo zusammen,

Ein Gutes Neues Jahr!

Ich hoffe mir kann jemand weiterhelfen. Bin jetzt mit meinem Latein am
Ende und Google & Co gibt für mein Problem nichts brauchbares mehr
her...

Ich arbeite mit Win XP und Access 2002.
Hier hab ich ein ziemlich Umfangreiches Progràmchen erstellt welches
Reklamationen erfasst.
Es hat Ein Hauptformular mit dem ich ein anderes Frm steuere. Dazu hab
ich noch 4 weitere Unterfrms.
Zum Neujahr hin wollten ich wieder einmal ein Update machen das
folgenden Inhalt hatte: 2 Buttons die jeweils einen neuen Report
aufrufen, der Inhalt eines Textfeldes sollte geàndert werden und ein
anderer Bericht bekam noch ein paar Felder dazu.
Am Anfang lief noch alles ohne Probleme und eine Kollegin fügte noch
eine LblFeld hinzu und ab da ging dann nichts mehr auf meinen
Formularen: Es làsst sich nichts mehr in die Textfelder Reinschreiben,
bei Kombobox kann man nix mehr auswàhlen, sogar die Buttons reagieren
auf keinen Klick mehr.

Was ist da passiert? Am Anfang dachte ich, ich hàtte die maximale
Anzahl an Steuerelementen überschritten aber ich bekam keine
Fehlermeldung als ich alle Änderung noch einmal neu reinmachte. Dann
hab ich probiert alles auf ein Neues Formular zu Kopieren und wieder
mit demselben Ergebnis. Die Berichte und die Buttons alleine
Funktionieren alleine Prima aber auf meine Formular lösen sie
irgendetwas aus das alles nicht mehr zum Bearbeiten ist.

Kennt jemand das Problem?

Liebe Grüße und Vielen Dank im Voraus

Kerstin Berger
 

Lesen sie die antworten

#1 Thomas Möller
08/01/2008 - 17:19 | Warnen spam
Hallo Kerstin,

Kerstin schrieb:
Hier hab ich ein ziemlich Umfangreiches Progràmchen erstellt welches
Reklamationen erfasst.
Es hat Ein Hauptformular mit dem ich ein anderes Frm steuere. Dazu hab
ich noch 4 weitere Unterfrms.
Zum Neujahr hin wollten ich wieder einmal ein Update machen das
folgenden Inhalt hatte: 2 Buttons die jeweils einen neuen Report
aufrufen, der Inhalt eines Textfeldes sollte geàndert werden und ein
anderer Bericht bekam noch ein paar Felder dazu.
Am Anfang lief noch alles ohne Probleme und eine Kollegin fügte noch
eine LblFeld hinzu und ab da ging dann nichts mehr auf meinen
Formularen: Es làsst sich nichts mehr in die Textfelder Reinschreiben,
bei Kombobox kann man nix mehr auswàhlen, sogar die Buttons reagieren
auf keinen Klick mehr.

Was ist da passiert? Am Anfang dachte ich, ich hàtte die maximale
Anzahl an Steuerelementen überschritten aber ich bekam keine
Fehlermeldung als ich alle Änderung noch einmal neu reinmachte. Dann
hab ich probiert alles auf ein Neues Formular zu Kopieren und wieder
mit demselben Ergebnis. Die Berichte und die Buttons alleine
Funktionieren alleine Prima aber auf meine Formular lösen sie
irgendetwas aus das alles nicht mehr zum Bearbeiten ist.

Kennt jemand das Problem?



das klingt nach Korruption. Arbeite mal diese Punkte hier durch:
www.donkarl.com?FAQ1.27

Eventuell ist auch ein DECOMPILE notwendig:
www.donkarl.com?FAQ1.23

HTH
Thomas

Homepage: www.Team-Moeller.de

Ähnliche fragen