Formular & Post

05/03/2010 - 14:09 von n.Olivier | Report spam
Hallo

Bin in IE6 neu, wàre aber trotzdem dankbar für einen Lösungsansatz, da
mich das Problem schon seit ein paar tagen beschàftigt und etwas
vergleichbares
auch nicht findbar war.

Ich habe folgendes Formular:

<form style="display:inline" name="frmmg" method="POST"
action="index.php?
id21&amp;QLANG=de&amp;OF7598&amp;tmp_ex_print=#jump2head">
<table id="btoCol" border="0" cellspacing="0" cellpadding="0"
align="center">
<tr>
<td rowspan="2">
<input type="submit" class="bto150" name="SENDER_M"
value="Management" align="bottom" alt="Management"
onclick="document.forms['frmmg'].elements['SENDER_M'].value='send ...'">
</td>
<td height="2"></td>
<td height="2"></td>
<td height="2"></td>
</tr>
<tr>
<td><input type="submit" class="bto150" name="SENDER_E" value="Text
bearbeiten" align="bottom" alt="Text bearbeiten"
onclick="document.forms['frmmg'].elements['SENDER_E'].value='send ...'"></
td>
<td><input type="submit" class="bto150" name="SENDER_I"
value="Bilder bearbeiten" align="bottom" alt="Bilder bearbeiten"
onclick="document.forms['frmmg'].elements['SENDER_I'].value='send ...'"></
td>
<td><input type="submit" class="bto150" name="SENDER_D"
value="Löschen" align="bottom" alt="Löschen"
onclick="document.forms['frmmg'].elements['SENDER_D'].value='send ...'"></
td>
</tr>
</table>
</form>

das seit ein paar jahren im Einsatz ist.
Nun tritt bei einem Kunden das Problem auf, das er zwar das Formular
absenden kann, aber keine POST werte übergeben werden.

Er hat IE 6 SP 3 / WinXP

Das Problem làsst sich auch mit keinem Testsystem in irgendeinerweise
reproduzieren. Weder mit einem IE (5.5-7) noch mit einem anderm
Browser.

Danke für Infos

Gruß n.Olivier
 

Lesen sie die antworten

#1 Kai Schaetzl
05/03/2010 - 16:31 | Warnen spam
N.Olivier schrieb am Fri, 5 Mar 2010 05:09:45 -0800 (PST):

Er hat IE 6 SP 3 / WinXP

Das Problem làsst sich auch mit keinem Testsystem in irgendeinerweise
reproduzieren.



Auch nicht mit einem IE6-Testsystem? Dann liegt es auch nicht am IE6,
sondern am Setup des Kunden und irgendeinem
Zusatzprogramm/Proxy/wasauchimmer. Ich würde mir da auch keine grauen
Haare wachsen lassen.
Grundsàtzlich zur Fehlersuche: Ich würd ja mal den ganzen onclick-
Javascript-Kram weglassen. Ich kann auch nicht erkennen, wozu das nötig
sein soll.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen