Formulare funktionieren nicht

22/12/2009 - 15:04 von Micha Kuehn | Report spam
Hallo,

kann mir hier jemand sagen, woran es liegen kann, wenn Formulare nicht
richtig funktionieren? Es geht um den Rechner meiner Frau mit SM 2.0
unter Win XP.
Ein Online-Banking-Formular akzeptierte die TAN mehrfach nicht, was zur
Sperrung führte und bei einem Onlineshop konnte man in die
Formularfelder gar nichts reinschreiben.

Bei mir klappt hingegen alles gut (zumindest der Onlineshop, die
Bank-Seite konnte ich ja nicht mehr ausprobieren). Ich nutze auch SM 2
unter Win XP.

Auf dem Rechner meiner Frau war JS (außer sowas wie Fenster verschieben,
Statuszeile àndern usw.), Java, Cookies alles erlaubt. Wo könnte ich
noch suchen?

Was mich verwundert ist, dass auf diesem Rechner der "Notifier" des
Programms Antivir einen JS-Fehler meldet, den ich bei mir nicht bekomme.
Kann also irgenwo im System noch etwas verstellt sein?

Danke für weitere Hilfe!

Micha

P.S. Konkrete URLs habe ich nicht mehr, müsste also warten, bis es
wieder so ein Problem gibt.
Persönliche Mails: Bitte nur als reply - und als Wurmkur werden alle
Mails > 100 KB automatisch und unbesehen gelöscht!
 

Lesen sie die antworten

#1 Martin Freitag
23/12/2009 - 12:18 | Warnen spam
Micha Kuehn schrieb:

Was mich verwundert ist, dass auf diesem Rechner der "Notifier" des
Programms Antivir einen JS-Fehler meldet, den ich bei mir nicht bekomme.
Kann also irgenwo im System noch etwas verstellt sein?




Das klingt aber etwas arg komisch, der nutzt doch sicher den IE zur
Anzeige o_0
Da fàllt mir leider auch nicht mehr dazu ein. (aber wenn du den Notifier
loswerden willst, entzieh mal avnotify.exe die Ausführungsrechte, wenn
es auf einer NTFS-Partition liegt ;-) )
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen