Forums Neueste Beiträge
 

Fotos verschlagworten, TP 9, endgültiges Aus

01/01/2014 - 23:40 von Johannes Leckebusch | Report spam
Gestern habe ich mich mal etwas lànger mit ThumbsPlus 9 beschàftigt. TP
8 war auch noch installiert, wurde aber auch nicht benutzt.

Manches ist ja ganz nett, der Batch-Editor für die Bearbeitung von
Metadaten, auch wenn man sich da erst mal dran gewöhnen muss, nicht
zuletzt die wieder anderen Bezeichnungen für Felder. Die Metadaten
wurden auch aus den td4 korrekt übertragen, wie es scheint, was mir
schon große Hoffnung gemacht hatte ...

Aber insgesamt bin ich jetzt noch mehr frustriert. TP 9 hàlt stàndig die
CPU bei 100% Auslastung und ließ mir immer wieder PCProbe mit
Temperaturwarnung aufpoppen (ok, da muss sicher mal wieder gestaubsaugt
werden, aber ...). Recht viel sinnvolles scheint es da aber auch nicht
zustandezubringen.

Das Resultat ist niederschmetternd: Wàhrend eine vom alten Format td4
nach tdpdb8 konvertierte Datenbank von TP 8 noch ganz vernünftig
angezeigt wird, klemmt es bei TP 9 hinten und vorne. Aus den
Galerie-Verzeichnissen lassen sich keine Webseiten erzeugen (direkt aus
konkreten Verzeichnissen schon), weil es angeblich keine Bilder findet,
auch die Vorschau wird nicht richtig angezeigt oder erst nach Stunden
teilweise. Dabei kann es die Bilder sehr wohl in Groß anzeigen, die
Pfadnamen sind richtig, auch das Anspringen des Verzeichnisses, in dem
sich das referierte Bild befindet, funktioniert. Ich hab's mal 12
Stunden laufen lassen, hat sich nicht viel geàndert. Bei den Raw-Dateien
mosert es irgendwas von veralteten JPEG-Formaten, die nicht unterstützt
werden, wenn ich die neu indizieren lassen will. Also etliches, was in
TP 8 eigentlich soweit funktioniert hat, geht jetzt wieder nicht (dabei
ist die Version 9 schon über ein Jahr verfügbar, wenn's langt).

Nach einigem Geschiebe und Umkopieren meiner Vorlagen für Webgalerien
und Einstellen von Pfaden scheinen die alten Templates und
Einzeldefinitionen von bestimmten Bildgalerien scheinen zwar im Prinzip
zu funktionieren, aber es kommt mit den eingedeutschten Feldnamen nicht
klar, und selbst wenn man die anpasst, entstehen teilweise absurde
Beschriftungen. Wàre auch viel zu viel Arbeit für etwas, das dann eher
schlechter ist und offenbar auch nicht besser wird.

Ich habe Lizenzschlüssel für die aktuellen Versionen. Ob das nun auf XP
SP 3 nicht richtig geht oder ... ich weiß nicht. Im einschlàgigen Forum
gibt es tw. àhnliche Klagen, aber auch das Rumsuchen im Forumindex hat
mich nach Stunden nicht weitergebracht.

Ich geb's endgültig auf. Bis auf weiteres tut halt TP7pro seinen Dienst,
Ersatz ist derzeit nicht in Sicht.

Mit freundlichen Grüßen: Johannes Leckebusch (AR1)

http://johannes-leckebusch.de/
 

Lesen sie die antworten

#1 Michael Quack - Visual Pursuit
02/01/2014 - 01:13 | Warnen spam
On 01.01.2014 23:40, Johannes Leckebusch wrote:

TP 9 hàlt stàndig die CPU bei 100% Auslastung


()

Das - und die anderen beschriebenen Dinge - kann ich
nicht ansatzweise nachvollziehen.

Das einzige Problem das ich hatte (ist mittlerweile abgestellt)
war daß Kataloge als PDF oder Hardcopy leer gedruckt wurden.

Sicher dass nicht etwas anders bei Dir klemmt?
Indexierung von RAW-Dateien dauert und produziert
ordentlich Last. Wenn Du noch ein àlteres RAW-Plug-In
drin hast oder das aktuelle nur für TP8 installiert
hast, dauert es (gerade auf schwachbrüstigen alten
Maschinen) umso lànger und produziert ggf Fehler.

Ich sag mal: Der Fehler sitzt vor der Tastatur.
Wie so oft.

Michael Quack
Visual Pursuit
Fotografie, Mietstudio, Hensel Rentstation
http://www.visualpursuit.de

Ähnliche fragen