Frage bzgl. KPilot / Palm

03/01/2008 - 18:53 von Günther Hohenstein | Report spam
Hallo,
ich schaffe es nicht, einen Palm (Z22) mit KPilot zu synchronisieren. Ab
und zu funktioniert es, meist nicht, KPilot meldet sich dann nicht wieder.
Auch pilot-xfer --port /dev/ttyUSB1* --backup klappt nicht, entweder
kommt die Meldung
Unable to bind to port: /dev/ttyUSB2
oder
Listening for incoming connection on /dev/ttyUSB1...
und das war es dann.
Nach meinem Verstàndnis müsste ich für einen normalen User auch die
Rechte àndern
chmod 666 /dev/ttyUSB*,
klappt auch nicht.
System: Opensuse 10.3; KDE 3.5.7
Hat jemand einen Tipp, wo ich mit der Fehlersuche ansetzen sollte?

Gruß
Günther
 

Lesen sie die antworten

#1 Roger Kluge
03/01/2008 - 19:51 | Warnen spam
Günther Hohenstein wrote:

Hallo,
ich schaffe es nicht, einen Palm (Z22) mit KPilot zu synchronisieren. Ab
und zu funktioniert es, meist nicht, KPilot meldet sich dann nicht wieder.
Auch pilot-xfer --port /dev/ttyUSB1* --backup klappt nicht, entweder
kommt die Meldung
Unable to bind to port: /dev/ttyUSB2
oder
Listening for incoming connection on /dev/ttyUSB1...
und das war es dann.
Nach meinem Verstàndnis müsste ich für einen normalen User auch die
Rechte àndern
chmod 666 /dev/ttyUSB*,
klappt auch nicht.
System: Opensuse 10.3; KDE 3.5.7
Hat jemand einen Tipp, wo ich mit der Fehlersuche ansetzen sollte?

Gruß
Günther



Ein m130 làuft hier nur auf USB0. im selben Gradle werden 2 m515 unter USB1
erkannt.
Mittlerweile verwende ich wieder jpilot, kpilot verursachte stàndig Fehler.
Die Update-Ergebnisse waren mies, Kalendereintràge 5-fach und mehr.
Adressbuch mit Abbrüchen und fehlerhaften sync's. (Allerdings alles unter
Suse 10.2.)
Nach einem Fehlversuch hat kpilot eine ganze Weile den USB-Anschluß
blockiert, man konnte nicht sofort mit pilot-xfer weiterarbeiten.

Roger

Ähnliche fragen