Frage?

13/03/2008 - 19:17 von Funky Fish | Report spam
Hi Leuts...
ich hab mal eine Frage...(passt vielleicht nicht ganz hier rein, hab
aber keine anderes Newsgroup gefunden)
Also ich hab jetzt seit làngerem das Satiek GH20 Headset, welches auch
Virbrieren soll. Hat es anfangs auch... doch seitdem ich nen neuen PC
hab tut es das nich mehr... kann mir einer sagen woran es evtl liegen
kann? Hatte damals so wie jetzt keine Treiber installiert.(gibt glaube
ich auch keine)
Danke im vorraus Felix!
 

Lesen sie die antworten

#1 Torsten Driese
14/03/2008 - 16:36 | Warnen spam
On 13 Mrz., 19:17, Funky Fish wrote:
Hi Leuts...
ich hab mal eine Frage...(passt vielleicht nicht ganz hier rein, hab
aber keine anderes Newsgroup gefunden)
Also ich hab jetzt seit làngerem das Satiek GH20 Headset, welches auch
Virbrieren soll. Hat es anfangs auch... doch seitdem ich nen neuen PC
hab tut es das nich mehr... kann mir einer sagen woran es evtl liegen
kann? Hatte damals so wie jetzt keine Treiber installiert.(gibt glaube
ich auch keine)
Danke im vorraus Felix!



Hallo Felix,
kleiner Tipp: die Überschrift sollte Aufschluß darüber geben, worum es
geht. Fragen werden hier immer gestellt...

Ich habe so ein Headset nicht aber google gibt doch schon recht viel
Interessantes.
Hast du Batterien in dem Headset? Angeblich werden die für die
Vibration und die Bassverstàrkung gebraucht. Soll zwar auch über ein
USB Kabel gehen aber vielleicht liefert der neue PC nicht genug Saft
auf dem USB Port?
Ausserdem habe ich gelesen, dass man in manchen Situationen den
Vibrationsmodus deaktivieren muss. Das Handbuch wird da bestimmt
weiterhelfen.

Gruß
Torsten
Vielleicht sind die einfach leer. Oder deine Soundkarte ist nicht so
eingestellt

Ähnliche fragen