Frage zu hwclock

05/10/2007 - 00:46 von Andreas Dehmel | Report spam
Hallo zusammen,


ich bin mir ziemlich sicher, daß die Hardware-Clock auf meinem Motherboard
hinüber ist. Im BIOS stimmt der Wert nach einem Neustart nicht mehr (CMOS-
Einstellungen bleiben aber wie von mir eingestellt), nach dem Booten ist
die Systemzeit komplett zufàllig, "hwclock --show" làuft auf einen Timeout,
ohne ein Ergebnis zu liefern und Chrony meldet seitdem "no source". Jetzt
wollte ich speziell in Hinblick auf hwclock sicherheitshalber nachfragen,
ob ich da auch (unbewußt) was verstellt haben kann, oder ob die Sache
soweit eindeutig ist.

Gruß,



Andreas
Dr. Andreas Dehmel Ceterum censeo
FLIPME(ed.enilno-t@nouqraz) Microsoft esse delendam
http://www.zarquon.homepage.t-online.de (Cato the Much Younger)
 

Lesen sie die antworten

#1 Dirk Salva
05/10/2007 - 01:19 | Warnen spam
Andreas Dehmel wrote:
ich bin mir ziemlich sicher, daß die Hardware-Clock auf meinem Motherboard
hinüber ist. Im BIOS stimmt der Wert nach einem Neustart nicht mehr (CMOS-
Einstellungen bleiben aber wie von mir eingestellt), nach dem Booten ist
die Systemzeit komplett zufàllig, "hwclock --show" làuft auf einen Timeout,
ohne ein Ergebnis zu liefern und Chrony meldet seitdem "no source". Jetzt
wollte ich speziell in Hinblick auf hwclock sicherheitshalber nachfragen,
ob ich da auch (unbewußt) was verstellt haben kann, oder ob die Sache
soweit eindeutig ist.



Alles keine Indizien. chrony stoppen und Rechner ohne beobachten. Oder,
falls möglich, mal mit z.B. ner Knoppix laufen lassen. Ich hatte/habe
ein vergleichbares Problem, das erkennt man aber nur bei nicht
ausgeführtem chrony, weil chrony (zumindest bei mir) den letzten
Zustand speichert. Bei mir macht sich das daran bemerkbar, dass ich bei
laufendem chrony beim Befehl chronyc tracking z.B. eine Zeile
Frequency : -32768.999 ppm fast
oder so àhnlich bekomme. Dann wird im laufenden Betrieb wie wild
reguliert, mal 42s nach oben, dann wieder 28 nach unten, nur kriegt er
die Kurve zur richtigen Zeit nicht mehr:-( Ich habe keine Ahnung,
woher das kommt, habe das aber seit ca. einem dreiviertel Jahr ab und
zu mal:-(


ciao, Dirk
Hotline zum Kunden: "Surfen Sie doch mal zu www.bild.de. Geht das?
Ja? Sehen Sie, dann ist von unserer Seite her alles in Ordnung.
Schönen Tag noch! <klick>"

Ähnliche fragen