Frage zu Kyocers FS-1700 über Printserver unter 10.5.3

01/10/2008 - 15:29 von Bernhard Filipic | Report spam
Hallo

ich hàtte eine Frage zu obiger Konfiguration, da ich sie nicht zum
Laufen bekomme:

ein Kyocera FS1700 hàngt über einen LogiLink Printserver im Netz.

von einem Mac mini und einem MB soll darauf gedruckt werden.

Die Treiber von kyoceramita.de sind installiert.
der Drucker wurde über die IP-Adresse des Printservers und LPD hinzugefügt.

das Problem, ich drucke etwas aus, und der Drucker spuckt nur Seiten mit
wirren Zeichen aus.

konnte nur mit einem Windows-rechner testen, da funktionierts.


hat jemand einen Tip woran das liegen könnte, oder was ich noch
versuchen könnte?

Danke im Vorhinein

greetz
Bernhard
 

Lesen sie die antworten

#1 Gerald Eíscher
01/10/2008 - 15:57 | Warnen spam
Am 01.10.2008 15:29 Uhr schrieb Bernhard Filipic:
Hallo

ich hàtte eine Frage zu obiger Konfiguration, da ich sie nicht zum
Laufen bekomme:

ein Kyocera FS1700 hàngt über einen LogiLink Printserver im Netz.

von einem Mac mini und einem MB soll darauf gedruckt werden.

Die Treiber von kyoceramita.de sind installiert.



Wozu? Dein Drucker wird von 10.5 von Haus aus per Gutenprint unterstützt.

das Problem, ich drucke etwas aus, und der Drucker spuckt nur Seiten mit
wirren Zeichen aus.



Klingt danach, als ob der Drucker PostScript nicht interpretiert sondern
als Text ausdruckt.

hat jemand einen Tip woran das liegen könnte, oder was ich noch
versuchen könnte?



Gutenprint.

Gerald

Ähnliche fragen