Frage zu nslookup

05/02/2011 - 13:53 von Wolfgang Badura | Report spam
Hallo NW-Spezialisten!

Ich habe mich mit der Optionen des Kommandos nslookup beschàftigt und habe
folgende
Merkwürdigkeiten entdeckt.
Vielleich kann mir jemand auf die Sprünge helfen.

Windows XP Prof, SP3, engl. Sprachversion.

nslookup -query=A timeout online.bankaustria.at funktioniert:
DNS request timed out.
timeout was 2 seconds.
*** Can't find server name for address 213.150.25.20: Timed out
(müßte man nicht -timeout eintippen?)
Server: UnKnown
Address: 213.150.25.20
DNS request timed out.
timeout was 2 seconds.
*** Request to UnKnown timed-out

(wenn man -timeout eintippt)
nslookup -query=A -timeout online.bankaustria.at funktioniert es aber
nicht:
Server: dsldevice.lan
Address: 10.0.0.138

DNS request timed out.
timeout was 20 seconds.
*** Request to dsldevice.lan timed-out

Auch nslookup -query=A online.bankaustria.at funktioniert nicht:
Server: dsldevice.lan
Address: 10.0.0.138

DNS request timed out.
timeout was 2 seconds.
*** Request to dsldevice.lan timed-out

Ich mache sicher etwas falsch, oder interpretiere die optionalen Parameter
und wie sie eingegeben werden müssen falsch.
Kann mich jemand bei der Fehlersuche unterstützen?

Danke

Wolfgang
 

Lesen sie die antworten

#1 Bernd Schulz
05/02/2011 - 16:15 | Warnen spam
Am 05.02.2011 13:53, schrieb Wolfgang Badura:
nslookup -query=A timeout online.bankaustria.at funktioniert:


Falsch, beide Parameter im interaktiven mode mit MINUS


(wenn man -timeout eintippt)
nslookup -query=A -timeout online.bankaustria.at funktioniert es aber
nicht:


Doch

Server: dsldevice.lan
Address: 10.0.0.138


*DEIN* DNS SERVER

DNS request timed out.
timeout was 20 seconds.
*** Request to dsldevice.lan timed-out


Den findet er nicht

So siehst hier aus:
nslookup -query=a -timeout online.bankaustria.at
Server: UnKnown
Address: 192.168.200.1

Nicht autorisierende Antwort:
Name: online.bankaustria.at
Address: 213.150.25.20

Aaaalso:
Mein DNS Server ist der Router.
Der hat keinen Namen, ist aber ansprechbar.
Und der kennt auch eine Antwort.

Prüfe mal deinen DNS Server

Ähnliche fragen