Frage zur Abschaltung des IGP beim AMD780G Chipsatz

14/04/2012 - 11:24 von Olaf Behr | Report spam
Hallo zusammen,

weder das Handbuch meines ASRock A780GXE noch Google verraten mir, wie
ich den IGP auf dem Board abschalten kann. Das AMI-BIOS (v02.64) bietet
unter Internal Graphics Mode nur die Einstellungen "UMA", "Sideport" und
"UMA+Sideport". Die logisch zu erwartende Einstellung "Disabled" fehlt.
Ich hatte erst vermutet, dass der IGP automatisch abgeschaltet wird,
wenn man unter Primery Graphics Adapter "PCI" oder "PCI Express"
einstellt. Tatsàchlich kommt dann auch kein Bild mehr am DVI-Port des
IGP. Andererseits sind im BIOS die Einstellmöglichkeiten des IGP (Share
Memory, Sideport Clock Speed etc) nicht ausgegraut, und sowohl die
unverànderte Temperatur des Chipsatzkühklers als auch der
Stromverbrauch, der um genau die TDP der externen Graka gestiegen ist,
lassen mich vermuten, dass das Ding weiterlàuft. Kann es mir jemand
genauer sagen?

Danke und Gruß,
Olaf
 

Lesen sie die antworten

#1 Olaf Kordwittenborg
14/04/2012 - 16:01 | Warnen spam
Olaf Behr schrieb:

weder das Handbuch meines ASRock A780GXE noch Google verraten mir, wie
ich den IGP auf dem Board abschalten kann. Das AMI-BIOS (v02.64) bietet
unter Internal Graphics Mode nur die Einstellungen "UMA", "Sideport" und
"UMA+Sideport". Die logisch zu erwartende Einstellung "Disabled" fehlt.
Ich hatte erst vermutet, dass der IGP automatisch abgeschaltet wird,
wenn man unter Primery Graphics Adapter "PCI" oder "PCI Express"
einstellt.



Das passiert auch solange man da nicht Internal + PEG (o.à) einstellt
was auch meisst nur geht wenn IGP und PEG karte vom gleichen hersteller
sind.

Tatsàchlich kommt dann auch kein Bild mehr am DVI-Port des
IGP. Andererseits sind im BIOS die Einstellmöglichkeiten des IGP (Share
Memory, Sideport Clock Speed etc) nicht ausgegraut, und sowohl die
unverànderte Temperatur des Chipsatzkühklers als auch der
Stromverbrauch, der um genau die TDP der externen Graka gestiegen ist,
lassen mich vermuten, dass das Ding weiterlàuft. Kann es mir jemand
genauer sagen?



Das liegt eher daran das nun der PEG Port aktiv ist, der braucht auch
locker 8W! Nicht umsonst wird der PEG Port aus Stromspargründen vom
Treiber auf PCIe 1.1 runbtergeschaltet wenn die eingesteckte Karte IDLE
ist...

Ähnliche fragen