Frage zur automatischen Arbeitmappenberechnung bei Autoausfüllen

22/12/2007 - 18:43 von Peter Flindt | Report spam
Hallo,
ich habe folgendes,
eine 2 spaltige Tabelle mit Texteintràgen. (22600 Zeilen)
in S3 Z1 habe ich jetzt folgendes eingefügt:
=ZÄHLENWENN(A:A;A2) um die Anzahl der Duplikate zu bestimmen.
Anschließend habe ich die Spalte C markiert und
Bearbeiten->Füllbereich->Unten ausgewàhlt.
Feine Sache, die Ausgabe in Spalte C scheint zu stimmen,
NUR er hört irgendwie nicht auf!

Die Prozessorleistung bleibt konstant bei 100% o_O
Ich habe zwar in den Optionen jetzt Arbeitsmappenberechnung auf manuell
gestellt und die CPU Auslastung ist jetzt wieder mormal bei ~5% ,
mich würde trotzdem mal interessieren:
a) Ob Excel da überwacht ob sich ein Wert in SP1/SP2 àndert?
b) Was Excel da sonst so in der Zwischenzeit veranstaltet...
c) ob es nicht irgendwie eine bessere Möglichkeit als dies globale
Option gibt, also so ungefàhr:
"Fülle die Spalte, nur einmal, automatisch aus", oder so, ich brauche
die Werte ja nur einmal, SP1 und SP2 àndern sich nicht mehr.
(Die Tabelle ist durch einen Import einer Textdatei endstanden)

Peter

Vista Ulimate 32, Office 2007, Pentium D 3.2
 

Lesen sie die antworten

#1 IVO
25/12/2007 - 21:22 | Warnen spam
ad c)
im neuen Excel geht das ganz einfach, indem du den Datenbereich markierst
und dann die Duplikate entfernst.
In den Vorversionen ist es, denke ich, über die Datenbank-Schiene gelaufen
und dann wieder ohne Duplikate.
lg
ivo


"Peter Flindt" wrote:

Hallo,
ich habe folgendes,
eine 2 spaltige Tabelle mit Texteintràgen. (22600 Zeilen)
in S3 Z1 habe ich jetzt folgendes eingefügt:
=ZÄHLENWENN(A:A;A2) um die Anzahl der Duplikate zu bestimmen.
Anschließend habe ich die Spalte C markiert und
Bearbeiten->Füllbereich->Unten ausgewàhlt.
Feine Sache, die Ausgabe in Spalte C scheint zu stimmen,
NUR er hört irgendwie nicht auf!

Die Prozessorleistung bleibt konstant bei 100% o_O
Ich habe zwar in den Optionen jetzt Arbeitsmappenberechnung auf manuell
gestellt und die CPU Auslastung ist jetzt wieder mormal bei ~5% ,
mich würde trotzdem mal interessieren:
a) Ob Excel da überwacht ob sich ein Wert in SP1/SP2 àndert?
b) Was Excel da sonst so in der Zwischenzeit veranstaltet...
c) ob es nicht irgendwie eine bessere Möglichkeit als dies globale
Option gibt, also so ungefàhr:
"Fülle die Spalte, nur einmal, automatisch aus", oder so, ich brauche
die Werte ja nur einmal, SP1 und SP2 àndern sich nicht mehr.
(Die Tabelle ist durch einen Import einer Textdatei endstanden)

Peter

Vista Ulimate 32, Office 2007, Pentium D 3.2



Ähnliche fragen