Frage zur Umstellung auf VS2008

06/04/2008 - 19:06 von Ingo Manthey | Report spam
Hallo NG,

ich habe gesehen, wenn ich unter VS2008 ein neues Projekt erstellen möchte,
dass das Programm fragt ob es ein .NET 2.0 oder .NET3.5 werden soll.
Wie kann ich ein bestehendes unter VS2005 erstellte Projekt umstellen um
z.B. LINQ etc nutzen zu können?

Danke Ingo
 

Lesen sie die antworten

#1 Thomas Scheidegger
06/04/2008 - 19:30 | Warnen spam
Hallo Ingo

VS2008 ...fragt ob es ein .NET 2.0 oder .NET3.5 werden soll.
Wie kann ich ein bestehendes unter VS2005 erstellte Projekt umstellen um
z.B. LINQ etc nutzen zu können?




VS2008 mit maximaler Integration von 3.x
ist làngst verfügbar (gar Express, kostenlos).
Da VS2005 für 3.x weiterzuverwenden ist IMHO reichlich sinnfrei.
(und irgendwelche Add-on Betas/Previews sind Zeitverschwendung)

Eine 100% Umstellung von VS2005 auf 3.x RTM dürfte eh 'unmöglich' sein,
insbesondere alles rund um SyntaxHL/Intellisense/WPF-Designer, Debugger usw.

Als blossen Text-Editor geht natürlich jede VS-Version.
Für LINQ mitentscheidend ist der Compiler,
und VS2005 ist halt recht direkt mit dem 2.0-er Compiler verdrahtet.
Möglich dass man via MSBuild etwas umbiegen könnte...

Fazit: vergiss es.



Thomas Scheidegger - 'NETMaster'
http://www.cetus-links.org/oo_dotnet.html - http://dnetmaster.net/

Ähnliche fragen