Fragen zu firmware, Debian ( jessie ) aktuell, auf iMac, Mitte 2010

18/11/2016 - 20:20 von Peter Berlau | Report spam
Hallo,

ich habe auf einem iMac , Mitte 2010 ausschließlich Debian installiert.

Der iMac funktioniert soweit auch sehr gut...

Nur, wenn ich die "Firmware" installiere, Radeon-Grafikkarte ,

fàhrt der Rechner zwar hoch, der Bildschirm bleibt aber schwarz.

Ich kann micn nicht einloggen... Und leider auch auf keine andere
Console (zb. mittels Alt + F1; Ctrl+Alt+F1 und auch andere F-Tasten und
numerische habe ich auch probiert) erreichen...

Installiere ich die firmware nicht, "làuft der Rechner sauber hoch", nur
der Bildschirmschoner macht, anstatt richtig schwarz, nur ein dunkles
grau., d.h. schaltet den Bildschirm nicht richtig ab


Gibt es einen Weg, eventuell , doch noch die nötige(?) firmware zu
installieren und, wie bekomme ich wieder meine virtuellen Terminals? ICh
hatte die früher acuh, habe aaber vergessen, wie ich diese eingerichtet
habe...

Ich muss ja nicht immer nur "Grafik-Modus" haben... Manchmal ist
Text-Modus angenehmer.


Vielen Dank für Hilfe,

Grüße Peter



Peter Berlau
http://www.peterberlau.de
 

Lesen sie die antworten

#1 Ulf Volmer
18/11/2016 - 23:00 | Warnen spam
On Fri, Nov 18, 2016 at 08:12:12PM +0100, Peter Berlau wrote:

Der iMac funktioniert soweit auch sehr gut...

Nur, wenn ich die "Firmware" installiere, Radeon-Grafikkarte ,

fàhrt der Rechner zwar hoch, der Bildschirm bleibt aber schwarz.



Hilft

https://wiki.debian.org/AtiHowTo

?

Viele Grüße
Ulf

Ähnliche fragen