Forums Neueste Beiträge
 

Fragen zur Agenteninstallation per GPO

30/04/2009 - 13:28 von Berni | Report spam
Hallo,

Ich hàtte ein Paar Fragen zur Installation der SCCM Client Agenten per GPO.

Wenn ich es richtig verstanden habe, brauch ich nur das MSI Setupfile
(SMSSETUP\BIN\I386\CCMSETUP.MSI) auf einem Netzwerkshare ablegen und per AD
GPO als Assigned Softwareinstallation für die entsprechende OU bereitstellen,
oder? (Vorausgesetzt die Schemaerweiterung ist installiert)

Die ADM Templates kàmen nur bei einer Installation ohne Schemerweiterung zum
Einsatz?

Soweit sogut, die Installation per GPO funktioniert und auch die
Kommunikation zwischen Client und Server funktioniert problemlos.

Was ich gelesen hab sollte man die GPO nur so lange verlinken bis alle
Clients mit dem Agent versorgt sind. Gibt es Probleme wenn die GPO permanent
verlinkt ist?

Etwas das mir aufgefallen ist, ist dass bei den per GPO installierten
Clients bereits nach dem Systemstart ein msiexec.exe Prozess mit 0% CPU
Auslastung im Taskmanager aufscheint (auch bei deaktivierter GPO), bei den
vom SCCM Server gepushten Clients jedoch nicht (hab das auf mehreren Rechnern
getestet)... kann sich das jemand erklàren?

Vielen Dank im Vorraus,
Berni
 

Lesen sie die antworten

#1 Torsten [MVP]
30/04/2009 - 14:12 | Warnen spam
Hallo Berni,

siehe im Text:

"Berni" wrote:

Wenn ich es richtig verstanden habe, brauch ich nur das MSI Setupfile
(SMSSETUP\BIN\I386\CCMSETUP.MSI) auf einem Netzwerkshare ablegen und per AD
GPO als Assigned Softwareinstallation für die entsprechende OU bereitstellen,
oder? (Vorausgesetzt die Schemaerweiterung ist installiert)



Genau.

Die ADM Templates kàmen nur bei einer Installation ohne Schemerweiterung
zum Einsatz?



Ja.

Soweit sogut, die Installation per GPO funktioniert und auch die
Kommunikation zwischen Client und Server funktioniert problemlos.



Dann passt ja alles.

Was ich gelesen hab sollte man die GPO nur so lange verlinken bis alle
Clients mit dem Agent versorgt sind. Gibt es Probleme wenn die GPO permanent
verlinkt ist?



Meiner Meinung nach nicht. Was sollte auch passieren?

Etwas das mir aufgefallen ist, ist dass bei den per GPO installierten
Clients bereits nach dem Systemstart ein msiexec.exe Prozess mit 0% CPU
Auslastung im Taskmanager aufscheint (auch bei deaktivierter GPO), bei den
vom SCCM Server gepushten Clients jedoch nicht (hab das auf mehreren Rechnern
getestet)... kann sich das jemand erklàren?



Spontan nicht. Ist in beiden Fàllen die Startart vom Windows Installer
"manual"?

Vielen Dank im Vorraus,
Berni



Gruß,
Torsten

Ähnliche fragen