Framework 1.1 bei Win 2003 neu installieren oder reparieren ?

23/04/2008 - 10:36 von Makrus Wolf | Report spam
Hallo,

Siemens hat eine Fax Server/Client Software bei einem Kunden am laufen, bzw
versucht es.
Es heisst wir sollen Framework 1.1 installieren, bzw hat es Siemens schon
versucht gehabt zu installieren mit der Meldung das Framework 1.1 schon drauf
ist bzw ein Upgrade gemacht werden muss auf eine neuere Version.

Für mich ist das klar, weil eben Framework 1.1 beim Windows 2003 schon dabei
ist. sehe ich auch unter Verwaltung.
Ich weis das die Software Fax Software ASP.NET und den IIS braucht,
zumindest war das der Fehler beim letzten Kunden wo Siemens behauptet hat das
Framework 1.1 fehlt, dawei hat die Fehlermeldung schon gesagt das ASP.NET
nicht vorhanden ist.

Beim jetzigen Kunden heisst es nur, man muss Framework 1.1 neu installieren
bzw reparieren.
Ich wüsste nicht wie das beim Windows 2003 Server gehen soll da erst
Framework 2.0 und 3.0 aufgelistet wird.

Die Fax Software macht irgend einen Speicherfehler der laut Siemens nur mit
dem Framework zu tun haben kann.

mfg

Markus Wolf
 

Lesen sie die antworten

#1 Tobias Redelberger \(MVP - SBS\)
23/04/2008 - 13:40 | Warnen spam
Hi Makrus

Siemens hat eine Fax Server/Client Software bei einem Kunden am
laufen, bzw versucht es.



Genau, versucht sich am basteln... ;)


Es heisst wir sollen Framework 1.1 installieren, bzw hat es Siemens
schon versucht gehabt zu installieren mit der Meldung das Framework
1.1 schon drauf ist bzw ein Upgrade gemacht werden muss auf eine
neuere Version.



[Windows Server 2003 -> .NET Server]

Hochbezahlte Siemens -Vollpfosten.. *kopfschüttel*


Für mich ist das klar, weil eben Framework 1.1 beim Windows 2003
schon dabei ist. sehe ich auch unter Verwaltung.



Rischtisch.


Ich weis das die Software Fax Software ASP.NET und den IIS braucht,



Witzig, eine FAX-Software die webbasierend ist.. was es nicht alles gibt,
oder ist das für das Reporting bzw. Weiterleiten nötig?


zumindest war das der Fehler beim letzten Kunden wo Siemens behauptet
hat das Framework 1.1 fehlt, dawei hat die Fehlermeldung schon gesagt
das ASP.NET nicht vorhanden ist.



Ach, Serientàter also... ^^

Wurde denn überprüft, ob für die Webapplikation auch das richtige .NET
Framework in der Konfiguration derselbigen ausgewàhlt worden ist?

-> IIS-Manager
-> Websites
-> <Website>
[-> <Virtuells Verzeichnis>]
-> Eigenschaften
-> ASP.NET
-> ASP.NET Version

S.a.:

Konfigurieren einer ASP.NET-Anwendung für eine ASP.NET-Version
http://technet2.microsoft.com/windo...a1031.mspx


Beim jetzigen Kunden heisst es nur, man muss Framework 1.1 neu
installieren bzw reparieren.
Ich wüsste nicht wie das beim Windows 2003 Server gehen soll da erst
Framework 2.0 und 3.0 aufgelistet wird.

Die Fax Software macht irgend einen Speicherfehler der laut Siemens
nur mit dem Framework zu tun haben kann.



Schau mal in der Systemsteuerung->Software nach, ob dort schon ein Update zu
"Microsoft .NET Framework 1.1" vorhanden ist und welche Versionen des .NET
Framework 1.1 von den Entwicklern gefordert bzw. unterstützt werden.


S.a. .NET Framework-Entwicklerhandbuch:

Bestimmen der installierten .NET Framework-Version
http://msdn2.microsoft.com/de-de/library/dc98ytx2(VS.80).aspx

Installiertes .NET Framework Service Pack ermitteln
http://msdn2.microsoft.com/de-de/li...79474.aspx

Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (179) 25 98 341
Email:
Web: http://www.starnet-services.net

Ähnliche fragen