Framework für Windows 7

18/08/2009 - 10:07 von Manuela Brandhuber | Report spam
Hallo zusammen,

habe zum testen eine virtuelle Maschine mit Windows 7 RTM (Technet)
bekommen. Dort scheint "nur" das .NET Framework 3.0 mit-integriert zu sein.
Nun wollte ich das Framework 3.5 SP1 installieren, aber das scheitert. Wenn
ich den Webinstaller (2,7 MB) starte und die UAC bejae dann beendet sich das
Programm sofort wieder. Mit dem Full-Installer (> 200MB) wird zwar irgendwas
entpackt, aber es kommt auch die Meldung daß irgendwas schief gegangen ist.

Brauche ich für Windows 7 eine andere Version? Mache ich bei der
Installation was falsch?

MfG
 

Lesen sie die antworten

#1 Dieter Bäumler
18/08/2009 - 16:10 | Warnen spam
Hallo Manuela,

.NET 3.5 sollte eigentlich schon drin sein, bei uns ist es mal so. Es würde
erklàren, warum er's nicht installiert.
SP1 ist im Windows 7 SDK enthalten, das mag Abhilfe schaffen.
Könnte womöglich aber einen Sprachkonflikt hervorrufen. k.A.
http://www.microsoft.com/downloads/...a146e4fae1

auch freundliche Grüße,

dtr.

"Manuela Brandhuber" schrieb im Newsbeitrag
news:h6dnfc$6un$00$
Hallo zusammen,

habe zum testen eine virtuelle Maschine mit Windows 7 RTM (Technet)
bekommen. Dort scheint "nur" das .NET Framework 3.0 mit-integriert zu
sein. Nun wollte ich das Framework 3.5 SP1 installieren, aber das
scheitert. Wenn ich den Webinstaller (2,7 MB) starte und die UAC bejae
dann beendet sich das Programm sofort wieder. Mit dem Full-Installer (>
200MB) wird zwar irgendwas entpackt, aber es kommt auch die Meldung daß
irgendwas schief gegangen ist.

Brauche ich für Windows 7 eine andere Version? Mache ich bei der
Installation was falsch?

MfG

Ähnliche fragen