Freigabe aus Seitenleiste "nicht aufrufbar" in 10.7.2

25/11/2011 - 18:34 von virk | Report spam
Ich versuche es noch einmal:-)

Ich habe auf mein MBP versuchsweise Lion installiert. Jetzt habe ich
folgendes Problem: In die Seitenleiste habe ich von unserem
freigegebenen Netzwerkvolume (USB-Platte mit Mac OS Extended (Journaled)
an einem 10.5.8-iMac) einige Projektordner reingezogen (heißen
bei Lion wohl "Favoriten"), um schnellen Zugriff darauf zu haben. Wenn
ich unter 10.6.8 darauf klickte, wurde das Netzwerkvolume gemountet und
der gewünschte Ordner im Finder geöffnet. Das funktioniert jetzt nicht
mehr "zuverlàssig": Beim ersten Mal nach Finder-Neustart funktioniert
es. Wenn ich das volume dann unmounte und es erneut probiere, zeigt der
Finder keine Reaktion; sprich, ich klicke dadrauf, aber das Fenster
flackert nur einmal auf, aber der gewünschte Ordner wird nicht geöffnet.
"Zu Fuß" kann ich da jedoch hinnavigieren. Wenn ich den Finder dann
neustarte, dann geht es zunàchst wieder. Auf dem admin-account meines
Computer ist das Problem das gleiche.

Wo kann ich suchen, um den Fehler zu finden? Kann das eventuell mit
korrupten preferences o.à. im /Library/Preferences zusammenhàngen?
Gruss Heiner
 

Lesen sie die antworten

#1 virk
30/11/2011 - 08:24 | Warnen spam
Heiner Veelken wrote:

Ich versuche es noch einmal:-)

Ich habe auf mein MBP versuchsweise Lion installiert. Jetzt habe ich
folgendes Problem: In die Seitenleiste habe ich von unserem
freigegebenen Netzwerkvolume (USB-Platte mit Mac OS Extended (Journaled)
an einem 10.5.8-iMac) einige Projektordner reingezogen (heißen
bei Lion wohl "Favoriten"), um schnellen Zugriff darauf zu haben. Wenn
ich unter 10.6.8 darauf klickte, wurde das Netzwerkvolume gemountet und
der gewünschte Ordner im Finder geöffnet. Das funktioniert jetzt nicht
mehr "zuverlàssig": Beim ersten Mal nach Finder-Neustart funktioniert
es. Wenn ich das volume dann unmounte und es erneut probiere, zeigt der
Finder keine Reaktion; sprich, ich klicke dadrauf, aber das Fenster
flackert nur einmal auf, aber der gewünschte Ordner wird nicht geöffnet.
"Zu Fuß" kann ich da jedoch hinnavigieren. Wenn ich den Finder dann
neustarte, dann geht es zunàchst wieder. Auf dem admin-account meines
Computer ist das Problem das gleiche.

Wo kann ich suchen, um den Fehler zu finden? Kann das eventuell mit
korrupten preferences o.à. im /Library/Preferences zusammenhàngen?



Ich haben einen Tipp irgendwo aus dem Internet befolgt und den
Home-Ordner des freigebenden Rechners nicht mehr freigegeben. Jetzt
scheint es zu klappen.
Danke an alle, die geholfen haben, insbesondere Heiner :-)
Gruss Heiner

Ähnliche fragen