Freigaben bleiben nicht erhalten

24/11/2008 - 08:48 von Trendel Thomas | Report spam
Hallo,

kennt jemand das Problem??

Ein Kunden hat einen Windows 2003 Server, an dem er per Snapdrive von NetApp
eine Lun angebunden hat.
Lokal vom Sever aus kann er auf die Lun zugreifen. Was auch noch sehr
komisch ist, das der Sever für diese Lun keine $Freigabe selbst erstellt.
Erstellt man Sie per Hand, ist sie zwar da. Mann kann auch auf deise
zugreifen, aber man kann darüber keine Dateien abspeichern.
Was auch noch sehr komish ist, hat man Freigabe angelegt und man rebootet
den Sever sind sie nach dem neustart wieder weg.

Woran leigt es nun am Sever Betreibssystem oder an der Lun,oder am SnapDrive??

Betsen Dank für eine Antwort im voraus!!

Gruß
 

Lesen sie die antworten

#1 Denis Jedig
24/11/2008 - 10:50 | Warnen spam
On Sun, 23 Nov 2008 23:48:09 -0800 Trendel Thomas wrote:

Lokal vom Sever aus kann er auf die Lun zugreifen. Was auch noch sehr
komisch ist, das der Sever für diese Lun keine $Freigabe selbst erstellt.
Erstellt man Sie per Hand, ist sie zwar da. Mann kann auch auf deise
zugreifen, aber man kann darüber keine Dateien abspeichern.



Und die zugehörige Fehlermeldung lautet...?

Was auch noch sehr komish ist, hat man Freigabe angelegt und man rebootet
den Sever sind sie nach dem neustart wieder weg.



Was ist der Wert von AutoShareServer in
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters?

Denis Jedig
syneticon networks GbR http://syneticon.net/service/

Ähnliche fragen