Fritz! USB-WLAN Stick bringt Rechner zum stehen

12/06/2008 - 08:46 von Thomas Weigel | Report spam
Hallo Leute,

ich habe von einem Kollegen den Rechner in Arbeit weil der neuerdings immer
nach gewisser Zeit (5 - 30 min.) stehen bleibt.
Ohne den Fritz! USB-WLAN Stick làuft die Kiste einwandfrei, sogar einen
Stresstest (100% Last über 11 Stunden mit zusàtzlicher Dàmmung) war kein
Problem. Kaum habe ich den STick eingesteckt tritt das Prblem auf.
Installation des aktuellen Treibers vom Hersteller blieb erfolglos. Noch
habe ich im Netz nichts passendes dazu gefunden.
Ich selbst betreibe meinen Laptop ab und an mit WLAN (PCMCIA-Karte), bin in
Sachen WLAN aber kein Spezialist, sprich: ich kenne die speziellen Tücken
nicht.

Symptome:
- Anmeldevorgang làuft immer wieder ab (Verbinden ==> Anmelden ==>
Netzwerkadresse beziehen ==> Verbindungsabbruch)
- Und irgendwann: der Rechner ist tot, keine erkennbare Aktivitiàt, keine
Reaktion auf Maus und Tastaur.
Inzwischen habe ich von einer weiteren Person gehört die àhnliche Probleme
hat (genaues kann ich noch nicht sagen).
Ich vermute dass es sich um ein problem mit den Treibern / dem
Betriebssystem handelt.

BS: XP auf dem aktuellen Stand.
Der zu testende Rechner steht keine 2 Meter neben dem Accesspoint,
Signalstàrke ist also bestens.

Heute abend bekomme ich einen technisch identischen aber einwandfreien Stick
(der làuft an einem Laptop) zum Testen ob der Stick evtl. defekt ist.

Falls jemand das Problem auch kennt und evtl. sogar schon gelöst hat würde
ich mich über eine Antwort freuen.


Mit freundlichen Grüßen aus Mainfranken

Thomas
 

Lesen sie die antworten

#1 Martin Draheim
12/06/2008 - 10:53 | Warnen spam
Thomas Weigel wrote:

ich habe von einem Kollegen den Rechner in Arbeit weil der neuerdings
immer nach gewisser Zeit (5 - 30 min.) stehen bleibt.
Ohne den Fritz! USB-WLAN Stick làuft die Kiste einwandfrei, sogar
einen Stresstest (100% Last über 11 Stunden mit zusàtzlicher Dàmmung)
war kein Problem. Kaum habe ich den STick eingesteckt tritt das
Prblem auf. Installation des aktuellen Treibers vom Hersteller blieb
erfolglos.



Tausch mal das Netzteil aus.

MfG, Martin

Ähnliche fragen