Fritzbox 7170 ist "Schrott" für T-Home-Techies??

21/10/2007 - 19:16 von Dennis Reinhardt | Report spam
Moinsen,

seit Freitag "funktioniert" hier nun "T-HOME Entertain Comfort".
Nachdem ich bemerkt hab das die Telekom mir einen X300T anstatt wie
beworben X301T (mit 160GB HD) geschickt hat und das die Möhre ehlend
lang (viel lànger als die 2 Minuten der DBOX2 mit original Software!)
zum starten braucht und nichtmal der Standby-Modus ordentlich
funktioniert (HD geht nicht aus, Stromverbrauch sinkt nicht mal
annàhernd Standby-màßig) war ich ja schon ein wenig gefrustet. Aber
da man bei neuer Technik sowieso meist ungewollt Betatester ist, hab
ich das dann mal gutmütig ignoriert.

Was ich leider nicht ignorieren kann, ist die Tatsache das nach 30
Sekunden Fernsehen die Sender einfach stehen bleiben und nach weiteren
knapp 30 Sekunden weiterlaufen... für 30 Sekunden. Das selbe Spiel immer
wieder. TV-Archiv und VOD (Trailer sowie die Hilfe-Videos) funktionieren
aber einwandfrei.

Ein Anruf bei der 01805-Hotline war nicht sooo erfreulich. Ein nicht
wirklich motivierter Mitarbeiter der Telekom...àh...T-COM...àh T-HOME
meinte dann es würde daran liegen das ich eine Fritzbox hàtte die eh
Schrott sei (ohne das ich ein Modell nannte) und es nicht funktioniere
weil UDP-Priorisierung von dem Geràt nicht unterstützt würde. Meinem
Einwand das ja auch TV-Archiv und alles andere funktioniere entgegnete
er dann nur "Das LiveTV hat eine viel höhere Bildqualitàt und ist mit
VOD nicht zu vergleichen, die Bandbreite ist viel höher!"... Toll.
Die Playstation3 die an dem selben Kabel hàngt (nicht parallel mangels
Switch) bekommt komischer Weise keine Probleme mit 1,2MB/Sek Zeug
zu Laden. Und ich bezweifle jetzt einfach mal das HD-Streams von Maxdome
und Co so wahnsinnig viel weniger Bandbreite fressen als PAL-Streams
von Entertain Comfort... oder irre ich da etwa? Im Receiver selber
steht in den Systemeinstellungen was von 3451853Kbit/s ... die Zahl
àndert sich aber auch nicht wirklich... wenn das wirklich 3,2MBit CBR
sind frage ich mich wieso, selbst wenn UDP Pakete nicht priorisiert
werden, Entertain-Streams nicht funktionieren sollen (die, die vom
TV-Multicastserver kommen) wàrend dem VOD Zeug vom selben Anbieter und
alles andere VOD-Zeug von Fremdanbietern klappt...?!

Von wegen UDP, gibts da nicht nen Weg sowas rauszubekommen? Auf dem
Router làuft Busybox soweit ich mich richtig erinnere. Leider kennt
es nicht iostat, sonst hàtte ich mal nachgeguckt wieviel Bandbreite
der Port an dem der Receiver hàngt so frisst. Oder gibts da eine mir
unbekannte Methode?

Gruß, Dennis
 

Lesen sie die antworten

#1 Christian Hans
21/10/2007 - 20:01 | Warnen spam
Hallo,

geht dein IPTV mit dem Speedport W700V (oder W701V)? Wenn nein, hast du
den X300T an dem für IPTV priorisierten Port angeschlossen?

grüße

Chris


www.vdsl-news.de - meine Erlebnisse mit der VDSL Bestellung.

Ähnliche fragen