FritzBox 7390 und WLAN Intel centrino N1030

25/09/2011 - 17:03 von Reinhard Brücken | Report spam
Folgendes Problem möchte ich euch schildern:
Neuer NB mit Intel -Chip (s.o.) und Win7 64b. Der NB verbindet sich nur sehr
sehr schwer mit der FritzBox (vier Meter Entfernung!). Dann eingeschrànkte
Verbindung (kein Internetzugriff), dann keine Verbindung, dann wieder
eingeschr. Verbindung usw. Das geht so hin und her. Obwohl die Verbindung
mit WPA2 bestehen bleibt, gehen so gut wie keine Daten rüber. Es wird hier
eine N-Verbindung bis zu 300 Mbit genutzt. Andere PC und Telefone haben
keine Probleme mit dem Router. Verbindungsgeschwindigkeit bei anderen PC
ist ca. 150 - 200 Mbit. Nur dieser neue NB will nicht.

Alle Treiber sind aktuell.
AVM sagt, FritzBox ist o.k. (glaube ich auch). Medion sagt, NB-Motherboard
getauscht, alles in Ordnung (soll ich das glauben?).

Sagt mir bitte eure Meinung?
 

Lesen sie die antworten

#1 Matthias Eißing
25/09/2011 - 17:46 | Warnen spam
Am 25.09.11 17:03, schrieb Reinhard Brücken:
Sagt mir bitte eure Meinung?



Auch wenn es im (verbleibenden) Usenet eine Todsünde ist, verweise ich
mal auf ein Web-Forum:
http://www.ip-phone-forum.de/showth...amp;page=1

Kurfassung: Alles steht und fàllt mit dem Treiber.

Wahlweise: Energieoptionen auf Maximum:
Systemsteuerung
Energieoptionen
Energiespareinstellungen àndern
erweiterte Energiespareinstellungen àndern
Drahtlosadaptereinstellungen
Energiesparmodus
Höchstleistung auswàhlen

Welche Treiberversion hast Du installiert? 2,4 oder 5 GHz Band?

cu://Matthias.Eißing.de

Ähnliche fragen