Front-USB an Komponenten-PC

19/01/2010 - 12:09 von max u. | Report spam
Hallo,

ich habe an einem selbstzusammengestellten PC ein Problem mit dem
Front-USB-Port. Dort werden 2,5"-Festplatten nicht mit genügend Strom
versorgt (also "nur normgerecht")
Front-USB wird über 6 (müsste noch einmal aufmachen) einzelne Adern auf
die Pins gesteckt, also kein kompletter 9poliger Stecker.
Eine Festplatte per Netzteil mit Strom versorgt oder USB-Sticks
funktionieren aber ganz normal.
Stecke ich jetzt einen 9poligen Stecker eines Slotblech-USB-Ports an den
Steckplatz auf dem MoBo funktionieren auch die 2,5"-HDDs.
Motherboard: Gigabyte
Gehàuse: Gigabyte

Eine Anfrage an Gigabyte brachte "Fragen Sie bei 'Gigabyte-Gehàuse'
nach" eine Anfrage dort brachte keine Antwort.

PS: Das Problem finde ich im Web oft, aber nie eine (wirkliche) Antwort.
Ein Y-USB-Kabel nur für die Front (also beide USB-Buchsen) hilft
erwartungsgemàß nicht
 

Lesen sie die antworten

#1 U.F.H
19/01/2010 - 12:36 | Warnen spam
max u. schrieb:

ich habe an einem selbstzusammengestellten PC ein Problem mit dem
Front-USB-Port. Dort werden 2,5"-Festplatten nicht mit genügend Strom
versorgt (also "nur normgerecht")



d.h. 500 mA

Front-USB wird über 6 (müsste noch einmal aufmachen) einzelne Adern auf
die Pins gesteckt, also kein kompletter 9poliger Stecker.



Für einen(!) USB-Port werden nur 4 Adern benötigt! Für 2 Ports dann
eben 8.

Du schreibst: "mit _dem_ Port" - also geht es um _einen_ Port?

Der neunte PIN auf dem Mobo ist ein Dummy und dient nur dem
Verpolungsschutz

Eine Festplatte per Netzteil mit Strom versorgt oder USB-Sticks
funktionieren aber ganz normal.
Stecke ich jetzt einen 9poligen Stecker eines Slotblech-USB-Ports an den
Steckplatz auf dem MoBo funktionieren auch die 2,5"-HDDs.



Deine Selbstbaulösung mit nur 6 Adern ist Murks! Da werden
offensichtlich beide Stromversorgungen über ein Adernpaar geleitet.
D.h. beide eventuell vorhandene Frontports hàngen an ein und demselben
Stromausgang des Mobo. Wer kommt auf so eine Murksidee?

Motherboard: Gigabyte
Gehàuse: Gigabyte

Eine Anfrage an Gigabyte brachte "Fragen Sie bei 'Gigabyte-Gehàuse'
nach" eine Anfrage dort brachte keine Antwort.



Wie leider bei den Billiganbietern immer mehr üblich. Einziger Trost:
Die Markenanbieter folgen dem Trend "Servicewüste"

PS: Das Problem finde ich im Web oft, aber nie eine (wirkliche) Antwort.



Doch - es gibt genug Antworten, die dir genau das sagen was
wissenswert ist. Das Thema ist ausgekaut wie ein alter Kaugummi!

Ein Y-USB-Kabel nur für die Front (also beide USB-Buchsen) hilft
erwartungsgemàß nicht



Wieso erwartungsgemàß? Wie soll es denn funktionieren, wenn
offensichtlich nur eine gemeinsame Stromversorgung für beide Ports
zusammen da ist?

Mach eine vernünftige 8-polige Verkabelung und es wird funktionieren!

Ähnliche fragen