FS wird trotz noauto- Option beim Booten gemountet

04/03/2015 - 19:50 von Tim Boneko | Report spam
Hallo miteinander,
ich startete eben meine Datenkippe neu durch oder versuchte es vielmehr.
Der Server blieb beim Booten stecken wg. "fsck failed" bzw.
"non-existent device". Kein Wunder, er stolperte beim Versuch, meine
externe Backup- Platte zu mounten, die nicht angeschlossen war.

Die entsprechende Zeile in /etc/fstab:

/dev/sdc1 /media/BoBack ext4 errors=remount-ro,noauto 0 2

Was soll das? Wieso versucht er trotz noauto zu mounten?

System, falls interessant: wheezy auf amd64, wenig Handgestricktes. Von
Bootskripten lasse ich meistens die Finger.
Ràtselnde Grüße aus dem Münsterland

tim


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/1425494629.14712.7.camel@rapante.fritz.box
 

Lesen sie die antworten

#1 Ulf Volmer
04/03/2015 - 20:10 | Warnen spam
On Wed, Mar 04, 2015 at 07:43:49PM +0100, Tim Boneko wrote:

ich startete eben meine Datenkippe neu durch oder versuchte es vielmehr.
Der Server blieb beim Booten stecken wg. "fsck failed" bzw.
"non-existent device". Kein Wunder, er stolperte beim Versuch, meine
externe Backup- Platte zu mounten, die nicht angeschlossen war.

Die entsprechende Zeile in /etc/fstab:

/dev/sdc1 /media/BoBack ext4 errors=remount-ro,noauto 0 2

Was soll das? Wieso versucht er trotz noauto zu mounten?



Dein Server scheitert nicht beim Mounten, sondern beim fsck.

Mit der 2 als letztes Argument in der fstab weißt Du Dein System an,
in jedenm Fall ein fsck zu machen. Ersetzt es durch eine 0 und alles
sollte so laufen, wie gewünscht.

Viele Grüße
Ulf


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen