FSC Amilo A1645 Sempron 3100+

10/11/2013 - 03:32 von Kay Martinen | Report spam
Hallo.

Noch ein Oldie-Laptop nur nicht ganz so alt. Da ich mit dem Toshiba
erstmal nicht weiter komme, vielleich hat einer einen Tip zu diesem hier.

Der hat das Problem das er nach kurzem Betrieb in die Thermische
Abschaltung geht. Dabei hat er vorher ca. 1 Jahr lang gelaufen (Mit
Ubuntu) und davor auch einige Zeit mit Windows XP.

Ich habe ja stark das Kühlsystem im Verdacht ;-) (Naheliegend) ABER:

Kann ein Heatpipe-Kühler defekt werden? Also, so das er die Hitze nicht
mehr weiter transportiert?

Der Lüfter làuft eigentlich wie vorher, hatte allerdings zeitweilig die
Macke das er dauernd auf voller Drehzahl lief. Normalerweise làuft der
schon oft und laut aber er wird auch automatisch runter geregelt. Ich
habe dann die Tacholeitung repariert und nun sollte der außer verdacht
sein. Dazu musste ich allerdings den Kühler abnehmen und erneut auf
setzen. Wenn der Ventilator nicht da eigentliche Problem ist, dann muß
dies schon vorher existiert haben.

Ich habe einen anderen Mobile Sempron besorgt und mit neuer Leitpaste
montiert und es ànderte nichts. Da der Ventilator wenn, dann eher zu
schnell dreht bleibt m.E. nur die Heatpipe.

Aber, ich kann mir nicht vorstellen wie so ein Geschlossenes Kühlrohr
defekt werden kann.

Am Rande. Als noch XP drauf lief, ging er reproduzierbar in den Nothalt
wenn Windows update das .net Framework 4 installieren wollte. Mehrmals,
das gleiche. Das war für mich der Grund da zu Linux zu wechseln.

Aktuell ist es Ubuntu 12.04 mit KDE. Dort war vor Monaten ein ssh oder
ssl update ein zu spielen und seitdem tauchte dieses Symptom erneut auf.

F'up-To: auf dafc gesetzt.

Kay
 

Lesen sie die antworten

#1 Sven Hartge
10/11/2013 - 03:44 | Warnen spam
Kay Martinen wrote:

Kann ein Heatpipe-Kühler defekt werden? Also, so das er die Hitze nicht
mehr weiter transportiert?



Sicher, wenn die Heatpipe leck ist und das Gas entweicht. Dann bleibt
nur noch die Wàrmeleitung der Metallröhre an sich und die ist für die zu
transportierende Wàrmemenge nicht groß genug.

Entweder dies, oder Staub hat die Wàrmeleitfàhigkeit des Kühlkörpers
reduziert. Mal durchgeblasen?



Sigmentation fault. Core dumped.

Ähnliche fragen