FSMO verschoben -> RollenOwner nicht geändert

25/05/2009 - 13:55 von Kschulz | Report spam
Hallo zusammen,

ich musste die FSMO Rollen auf einen anderen Server verschieben.
Hat auch alles wunderbar funktioniert, lief völlig Fehlerlos.
Ich habe die Umstellung geprüft mit folgenden Tools:

- dsa.msc
- ntdsutil.exe
- netdom query fsmo
- netdiag

Nun bei meinen routinemaessigen Überprüfung per LDAP stellete ich folgendes
fest.

Unter:
ldap://ForestDNSZone.domain.xx:389/DC=ForestDNSZones,DC=domain,DDC=xx
CN=Infrastructure
steht im Attribut: fSMORoleOwner ein falscher Servername
das selbe unter
ldap://DomainDnsZones.domain.xx:389/DC=DomainDnsZones,DC=domain,DC=xx

Kann mir bitte jemand schreiben ob ich das beheben kann

Danke KLaus
 

Lesen sie die antworten

#1 Thomas K.H. Bittner
25/05/2009 - 15:13 | Warnen spam
Hallo Klaus,

schau mal mit ReplMon, ob Du Fehler bei der Replikation ausmachen kannst.

Ferner schau in die SRV-Eintràge in den Zonen mit dem DNS Manager, und
kontrolliere, ob alle SRV-Eintràge richtig sind und alle Server richtig
eingetragen sind.

Sofern es der Betrieb und das Monitoring es erlaubt, kann ein Neustart des
DHCP Client Service auf den DCs nicht schaden. Dadurch werden alle
relevanten Registrierungen im DNS überprüft und ggf. erneuert. Setzt
natürlich voraus, dass die DNS Konfiguration in den Netzwerkeinstellungen
jedes Server korrekt sind.

Beste Grüße, Tom

[Blog] http://msmvps.org/blogs/wssra
[Support] www.mvpatwork.com/support.aspx
WSSRA Expert at ® Corporation


"Kschulz" schrieb im Newsbeitrag
news:
Hallo zusammen,

ich musste die FSMO Rollen auf einen anderen Server verschieben.
Hat auch alles wunderbar funktioniert, lief völlig Fehlerlos.
Ich habe die Umstellung geprüft mit folgenden Tools:

- dsa.msc
- ntdsutil.exe
- netdom query fsmo
- netdiag

Nun bei meinen routinemaessigen Überprüfung per LDAP stellete ich
folgendes
fest.

Unter:
ldap://ForestDNSZone.domain.xx:389/DC=ForestDNSZones,DC=domain,DDC=xx
CN=Infrastructure
steht im Attribut: fSMORoleOwner ein falscher Servername
das selbe unter
ldap://DomainDnsZones.domain.xx:389/DC=DomainDnsZones,DC=domain,DC=xx

Kann mir bitte jemand schreiben ob ich das beheben kann

Danke KLaus



Ähnliche fragen