FSX: Fehler b. Laden von GPS_Engine

30/09/2007 - 16:55 von Rolf D. Weinert | Report spam
Hallo -
seit gestern taucht beim Starten vom FSX zweimal hintereinander die Meldung
"Fehler beim Laden von GPS_Engine. Der Flugplan wird nicht verwendet". Der
Startvorgang von FSX wird solange unterbrochen, bis ich die Meldung mit "OK"
wegklicke. FSX làuft dann normal, allerdings ist das zweimalige Unterbrechen
des Startvorgangs einfach làstig. Wer weiss Abhilfe? Im voraus schon ein
"Dankeschön!"
Grüsse
Rolf D. W.
 

Lesen sie die antworten

#1 Erich Stingel
30/09/2007 - 20:43 | Warnen spam
Rolf D. Weinert wrote:
seit gestern taucht beim Starten vom FSX zweimal hintereinander die
Meldung "Fehler beim Laden von GPS_Engine. Der Flugplan wird nicht
verwendet". Der Startvorgang von FSX wird solange unterbrochen, bis ich
die Meldung mit "OK" wegklicke.



Das ist ein recht beliebter Fehler des MS-Flusi, quer durch alle
Versionen :)

http://www.stingel.de/flusi-faq/fs2...ex.html#52

52. Bei jedem Start vom FS9 erscheint die Meldung "Fehler beim Laden von
GPS-Engine. Flugplan wird nicht verwendet"

Bei dem abgespeicherten Standardflug wurde der zugehörige Flugplan nach
dem Speichern der Situation veràndert.
Die Flugplandaten werden z.T. auch in der *.flt-Datei gespeichert und
stimmen dann nicht mehr mit der zugehörigen *.pln-Datei überein.
Die Fehlermeldung hat keine weiteren Auswirkungen.
Um sie zu vermeiden, sollte man den Standardflug immer erst nach dem
Erstellen/Ändern des zugehörigen Flugplanes oder ganz ohne geladenen
Flugplan speichern (einfach im Flugplaner den Plan vorm abspeichern
löschen).

HTH,
Blue sky and always three greens, Gruß aus Marburg (EDFN) - Erich
Fliegen heißt: Frühstück in Mailand, Mittagessen in London, Abendessen
in San Francisco, Gepàck in Kapstadt.

Ähnliche fragen